• 0
agentGoonie

Supply drop crates loading into vehicles.

Question

I'm having some issues with the new supply drops and loading the crates into vehicles.  What defines the owner of the crate once it lands?  When attempting to load the new Exile Crate into a pickup truck it always tells me I'm not the Owner of the crate. 

-Goonie

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

Here's how to do it..

First you need to drive up in one of the following:

Hemmt, Zamak, Van, or Van Box

Then select "mount", this will place the crate into  the back of the truck. Drive to your base, look at the crate and click "unmount". This will place crate at rear of truck. Click "install" while in your flag radius, this claims the crate and allows you to move it.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Anyone else have an issue when moving it and placing it down, it topples over or flys into the nearest vehicle?

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Yes, I've seen this behavior. I believe the physics are not being removed properly from the objects. Similar things happen when you try moving them around your base as well.

2 people like this

Share this post


Link to post
Share on other sites
  • 0

i put my crate on the first floor and when i finished , i could not see the inventory option or any other option when i stood in front of it to view my inventory ,,,, On server restart it had dissapeared into thin air

Share this post


Link to post
Share on other sites
  • 0

Anyone else having issues with this? I can't get the "mount" option to work at all.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

i got killed twice putting these crates in my base, i pressed space and they just flew at me

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

this crates are really frustrating ...

@da1geek: it works at the Van 

@M6mal: yes, more than once 

 

 

:bomb:

Share this post


Link to post
Share on other sites
  • 0

these were placed perfect, the next day both over, then today ........ this

20160320104704_1.thumb.jpg.fcfa707b4488d

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I'm glad you guys can at least move them to your base xD I click mount, with a box van or HEMETT and neither will collect the box =/

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.