Sign in to follow this  
Followers 0
ELSTiG

Having problems running my server

8 posts in this topic

Hey guys. I recently purchase a server host and I am trying to get and exile, zombies server going but when i try to run the server it gives me an error stating "Ryanzombies.pbo are not signed by a key accepted by the server". Can someone help me out on how to fix this? I have tried running only exile mod on the server and it works well but no missions are going. How would I get missions into my server? Thanks for the help. I am fairly new to this type of thing.

Share this post


Link to post
Share on other sites

you need to add the keys from the @ folders into the Keys folder of the root directory of your arma server.

Share this post


Link to post
Share on other sites
Advertisement
43 minutes ago, wasti said:

you need to add the keys from the @ folders into the Keys folder of the root directory of your arma server.

The @Ryanzombies folder is exactly the same folder from my computer to the server folder.

Share this post


Link to post
Share on other sites

ok lets try this again. inside @ryanzombies folder, there is a folder called keys. inside of the keys folder there should be a file that ends in .bikey
copy that .bikey to the keys folder on the top level folder of your server ie,

myserver/arma3server/keys/RyanD.bikey

Share this post


Link to post
Share on other sites
5 hours ago, wasti said:

ok lets try this again. inside @ryanzombies folder, there is a folder called keys. inside of the keys folder there should be a file that ends in .bikey
copy that .bikey to the keys folder on the top level folder of your server ie,

myserver/arma3server/keys/RyanD.bikey

Cool that worked. Now if it isn't so much trouble. How would you add a mission to the game? Thanks

Share this post


Link to post
Share on other sites

copy the mission pbo file into the MPmissions folder of your arma server. Update the server.cfg with whatever name the .pbo mission file is.

 

This has a more detailed explanation for everything. If you haven't read it and your having issues like this, then you need to read it. Your literally asking how to put an apple in a basket... you simply put the apple in the basket lol.

 

Share this post


Link to post
Share on other sites
35 minutes ago, wasti said:

copy the mission pbo file into the MPmissions folder of your arma server. Update the server.cfg with whatever name the .pbo mission file is.

 

This has a more detailed explanation for everything. If you haven't read it and your having issues like this, then you need to read it. Your literally asking how to put an apple in a basket... you simply put the apple in the basket lol.

 

Thank you sir. This helped a lot.

Share this post


Link to post
Share on other sites

No problem; next time use the search bar in the top right first :) A lot of times questions are already answered, just gotta search for it.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.