7 posts in this topic

hi im useing the new pomelo release in download and i tried joining afew exile servers and i keep getting a error message saying it isnt a registered key :(

20160308231237_1.jpg

Share this post


Link to post
Share on other sites

You're either launching without Exile or your Exile is corrupted.

Share this post


Link to post
Share on other sites
Advertisement

well i have tried re-downloading it from the a3launcher and this still happens :(

Share this post


Link to post
Share on other sites
1 hour ago, vyrilienx said:

well i have tried re-downloading it from the a3launcher and this still happens :(

delete the old ones and download it via this site

DO NOT move the key folder outside the @Exile-folder 

seems like you have issues that youre keys are not accepted, maybe A3 Launcher did not load them (correctly)

Share this post


Link to post
Share on other sites

Posted (edited)

Maybe you're joining servers that haven't updated yet?
 

*edit* Just noticed this is in the "Release candidate 0.9.4" subforum. Why does this forum even allow new posts?!

Edited by BetterDeadThanZed

Share this post


Link to post
Share on other sites

yes i just tried joining a namalsk server and that allowed me to join yes its probably because they havent updated which sucks but prolly true

 

Share this post


Link to post
Share on other sites

seems more like the altis servers arnt updated  or somthing cause its not registering the new exile file seems morely the namalsk ones work

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.