• 0
LostBlood

Visual Bug

Question

This is a post which i have already made before and no one answered, it regards the whole visual HUD in game, it was like that when i played the open test of namalsk and remained like that after the release.

107410_20160309182459_1.thumb.png.c1f6fc

107410_20160309182504_1.thumb.png.4e388e

107410_20160309182509_1.thumb.png.e05954

As you might be able to tell, the whole HUD, inventory and XM8 are way darker then they should, it happens only on namalsk from what it looks like, what could it be ?

Share this post


Link to post
Share on other sites

20 answers to this question

  • 0

I am really stepping in the dark here. I do not think that it is our post processing as this is usually rendered behind the HUD. Any ideas? :( 

Share this post


Link to post
Share on other sites
  • 0

From what I've tried, going inside a radiation zone, will remove this "effect" and the HUD will be greyish again, same for XM8 and the inventory, it will be bright again as it should, thats all i can tell really. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Hm... the radiation actually is post processing. Could be... could be.

Share this post


Link to post
Share on other sites
  • 0

Pretty certain it is, i didnt modify it in anyway, it happens only on namalsk for me.

Share this post


Link to post
Share on other sites
  • 0

Eichi, i would only recommend to look into the code of the whole post processing, and if there is nothing wrong with it, i will try reinstalling the game, since it could be local.

Share this post


Link to post
Share on other sites
  • 0

I've been having a similar issue recently, but on an Altis server. When night vision goggles are turned on during evening darkness, everything has a very dark "overlay" that I don't recall seeing before. It is most visible when viewing inventory, but there is also some shading changes to the pin code UI.

By turning off night vision goggles, even in pitch black, inventory screen items are normal. Turn on the NVG, everything has an extra-dark overlay.

I can take some screenshots if you prefer, but it's basically the same as in the original post.

Share this post


Link to post
Share on other sites
  • 0

I think that this bug could be related to the video card, since i've reinstalled a fresh windows on my PC, but this bug didn't go away.

Share this post


Link to post
Share on other sites
  • 0

i dont suppose its worth checking that your brightness and gamma in game video settings are at the default setting?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.