• 0
C][G GhostTown™

Weird RPT errors

Question

Posted (edited)

Noticed some weird errors and was wondering if anyone has seen these or have any idea what is causing them?

Spoiler

20:56:30 WARNING: Function 'name' - Dimitris Karmanlis is dead

20:56:30 Error in expression <);   

_ret = _this select _ret;     

};

_ret>

20:56:30   Error position: <_ret>

20:56:30   Error Undefined variable in expression: _ret
Spoiler

0:17:58 Error in expression <stem_database_query_selectSingle;

_id = _data select 0;

_owner = _data select 1;>

20:17:58   Error position: <_data select 0;

_owner = _data select 1;>

20:17:58   Error Undefined variable in expression: _data

and than randomly I get this.. but they still load

Spoiler

20:17:58 File exile_server\code\ExileServer_system_territory_database_load.sqf, line 15

20:17:58 "ExileServer - Done loading territories!"

20:17:58 "ExileServer - Loading constructions from database..."

 

Spoiler

22:03:59 WARNING: Function 'name' - GustavKuriga is dead

22:03:59 "ExileServer - Database Error: Error Incorrect Number of Inputs"

22:03:59 Error in expression <ase_handleBig;

};

};

(_result select 1) select 0>

22:03:59   Error position: <select 0>

22:03:59   Error Generic error in expression

22:03:59 File exile_server\code\ExileServer_system_database_query_selectSingle.sqf, line 27

22:03:59 Error in expression <ase_handleBig;

};

};

(_result select 1) select 0>

22:03:59   Error position: <select 0>

22:03:59   Error Generic error in expression

22:03:59 File exile_server\code\ExileServer_system_database_query_selectSingle.sqf, line 27

Nothing has been changed in the server code.

 

Edited by C][G GhostTown™

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Something might be corrupt in your db. I was getting similar errors my self. Had a bunch of bikes in my db that were corrupt. Look for <null> fields in the vehicles db. Will probably be bikes. Check for weird damage suck as 1. Or weird positions. Could be something else but corrupt shit in db will gen those type of errors. 

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, zombietop said:

Something might be corrupt in your db. I was getting similar errors my self. Had a bunch of bikes in my db that were corrupt. Look for <null> fields in the vehicles db. Will probably be bikes. Check for weird damage suck as 1. Or weird positions. Could be something else but corrupt shit in db will gen those type of errors. 

Thanks,

I went through and I found 2 people stuck at 1 and no <null> in vehicles. Everything else looks ok.

I wonder if there is something in the DB that is causing the people keep spawning in with random head gear haha I have already wiped the playerdata once and still getting it.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.