Mr Salt

Error with Cup Vehicles install

3 posts in this topic

After installing Cup_weapons,Units,Vehicles I get an error No entry "bin\config.bin/CfgVehicles/Helicopter?turrets/Copilot Turret.maxHorizontalRotSpeed". upon joining the server. After clicking ok you are still allowed to join but I would like to take care of this message on joining the server. Does anyone know how I can remedy this problem?

Share this post


Link to post
Share on other sites

Same problem here, same error, also looking for a solution since a while but no luck so far. Maybe someone with more knowledge about such related problems have an idea and a tip to solve this. Would be much apriciated.

Share this post


Link to post
Share on other sites

guys i was getting that also i think its a mod issue as some servers that have this mod will give you those errors so ive taken it off my server as its starting to be a real headache trying to fix something that the author is not going to fix anymore, let alone i get booted off the server and no logs show as i know its the cup ,then i have to add all the createvehicle.txt.

 

but its upto you guys if you want to keep 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.