• 0
CptDeer

Problem-"You cannot play/edit this mission(...)"

Question

Hello everyone!

I've got a problem with Chernarus map. Basically I can't cope with the problem of deleted content. I got through many topics similar to mine, but i didnt find a solution.
It says that "aia_chernarus_config", "aia_buildings_config","aia_misc_e_config","aia_misc_config","aia_desert2_config","aia_misc3_config","aia_data_baf_config" are missing, but the problem is I HAVE them in my mission.sqm.  What can i do to make it work?
Here's part of my mission.sqm:

version=12;
class Mission
{
    addOns[]=
    {
        "exile_client",
        "aia_chernarus_config",
        "aia_buildings_config",
        "aia_misc_e_config",
        "aia_misc_config",
        "aia_desert2_config",
        "aia_misc3_config",
        "aia_data_baf_config"
    };
    addOnsAuto[]=
    {
        "exile_client",
        "aia_chernarus_config"
    };
       
Please, help me! 

Share this post


Link to post
Share on other sites

26 answers to this question

  • 0

Posted (edited)

Spoiler

class Intro
{

        "exile_client",
         "A3_Characters_F_INDEP",
        "sar_struktures",
        "aia_misc2_config",
        "a3_characters_f",
        "A3_Characters_F_Mark",
        "A3_Static_F_Gamma",
        "a3_static_f",
        "A3_Static_F_Gamma_AA",
        "aia_misc_e_config",
         "aia_misc3_config",
        "A3_Structures_F_Walls",
        "A3_Structures_F_Wrecks",
        "A3_Structures_F_Bootcamp_VR_Helpers",
        "CABuildings_Misc",
        "A3_Structures_F_Research",
        "A3_Structures_F_System",
        "A3_Structures_F_Ind_Cargo",
        "A3_Structures_F_Items_Vessels",
        "A3_Structures_F_Heli_Ind_Cargo",
        "aia_ca_config",
        "A3_Structures_F_Civ_Camping",
        "A3_Structures_F_Ind_ConcreteMixingPlant",
        "A3_Structures_F_Ind_Factory",
        "A3_Structures_F_Civ_Accessories",
        "A3_Structures_F_Items_Documents",
        "A3_Structures_F_EPB_Civ_Graffiti",
        "A3_Structures_F_Bootcamp_Items_Electronics",
        "A3_Structures_F_Heli_Items_Food",
        "aia_misc_config",
        "A3_Structures_F_EPB_Civ_Accessories",
        "A3_Structures_F_Heli_Civ_Constructions",
        "A3_Structures_F_Heli_Ind_Machines",
        "A3_Structures_F_EPA_Mil_Scrapyard",
        "A3_Structures_F_Civ_Dead",
        "A3_Structures_F_EPB_Civ_Dead",
        "CABuildings",
        "aia_buildings_config",
        "A3_Structures_F_Training",
        "A3_Structures_F_Mark_Training",
        "A3_Structures_F_EPC_Civ_Garbage",
        "CAStructures_E_Misc_Misc_Interier",
        "A3_Structures_F_Furniture",
        "A3_Structures_F_EPA_Items_Tools",
        "A3_Structures_F_EPA_Civ_Camping",
        "A3_Structures_F_Items_Gadgets",
        "A3_Structures_F_Items_Cans",
        "A3_Structures_F_Items_Electronics",
        "A3_Structures_F_Heli_Items_Electronics",
        "A3_Structures_F_Items_Stationery",
        "A3_Structures_F_EPA_Items_Electronics",
        "A3_Structures_F_Civ_InfoBoards",
        "A3_Structures_F_EPC_Civ_InfoBoards",
        "A3_Structures_F_Heli_Furniture",
        "A3_Structures_F_Ind_SolarPowerPlant",
        "A3_Structures_F_Bootcamp_Civ_Camping",
        "A3_Structures_F_Dominants_Hospital",
        "A3_Structures_F_Ind_PowerLines",
        "CAStructures_E_HouseA_A_Minaret_Porto",
        "A3_Structures_F_Civ_Lamps",
        "A3_Structures_F_EPC_Civ_Accessories",
        "A3_Structures_F_Mil_BagFence",
        "A3_Supplies_F_Heli_CargoNets",
        "A3_Structures_F_EPB_Items_Vessels",
        "aia_signs2_config",
        "A3_Structures_F_Civ_Statues",
        "A3_Structures_F_Ind_DieselPowerPlant",
        "A3_Structures_F_Ind_Transmitter_Tower",
        "A3_Structures_F_Civ_Constructions",
        "A3_Structures_F_EPC_Dominants_GhostHotel",
        "A3_Structures_F_Mil_Flags",
        "A3_Air_F_Gamma_Plane_Fighter_03",
        "CABuildings2_Misc_Cargo",
        "aia_desert2_config",
        "A3_Structures_F_Households_Slum",
        "A3_Structures_F_Mil_Cargo",
        "A3_Structures_F_EPC_Items_Electronics",
        "A3_Structures_F_Ind_FuelStation",
        "A3_Structures_F_Ind_FuelStation_Small",
        "A3_Structures_F_Civ_Garbage",
        "A3_Structures_F_Ind_Pipes",
        "sar_ru_architecture"
        };

 addOnsAuto[] = {"aia_chernarus_config"};
 randomSeed = 3611332;
 class Intel
 {
  timeOfChanges = 1800.0002;
  startWeather = 0.3;
  startWind = 0.1;
  startWaves = 0.1;
  forecastWeather = 0.3;
  forecastWind = 0.1;
  forecastWaves = 0.1;
  forecastLightnings = 0.1;
  year = 2035;
  month = 6;
  day = 24;
  hour = 12;
  minute = 0;
  startFogDecay = 0.013;
  forecastFogDecay = 0.013;
 };
};
class OutroWin
{
 addOns[] = {"aia_chernarus_config"};
 addOnsAuto[] = {"aia_chernarus_config"};
 randomSeed = 15572598;
 class Intel
 {
  timeOfChanges = 1800.0002;
  startWeather = 0.3;
  startWind = 0.1;
  startWaves = 0.1;
  forecastWeather = 0.3;
  forecastWind = 0.1;
  forecastWaves = 0.1;
  forecastLightnings = 0.1;
  year = 2035;
  month = 6;
  day = 24;
  hour = 12;
  minute = 0;
  startFogDecay = 0.013;
  forecastFogDecay = 0.013;
 };
};
class OutroLoose
{
 addOns[] = {"aia_chernarus_config"};
 addOnsAuto[] = {"aia_chernarus_config"};
 randomSeed = 13194853;
 class Intel
 {
  timeOfChanges = 1800.0002;
  startWeather = 0.3;
  startWind = 0.1;
  startWaves = 0.1;
  forecastWeather = 0.3;
  forecastWind = 0.1;
  forecastWaves = 0.1;
  forecastLightnings = 0.1;
  year = 2035;
  month = 6;
  day = 24;
  hour = 12;
  minute = 0;
  startFogDecay = 0.013;
  forecastFogDecay = 0.013;
 };
};

Can you try this one ^^^^^ Think i added all the addons you will need for AIALite and Exile. Simple copy and paste that one into your mission.sqm (dont forget to save a copy of your mission.sqm first)

Edited by Hell Raiser

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, CptDeer said:

Hello everyone!

I've got a problem with Chernarus map. Basically I can't cope with the problem of deleted content. I got through many topics similar to mine, but i didnt find a solution.
It says that "aia_chernarus_config", "aia_buildings_config","aia_misc_e_config","aia_misc_config","aia_desert2_config","aia_misc3_config","aia_data_baf_config" are missing, but the problem is I HAVE them in my mission.sqm.  What can i do to make it work?
Here's part of my mission.sqm:

version=12;
class Mission
{
    addOns[]=
    {
        "exile_client",
        "aia_chernarus_config",
        "aia_buildings_config",
        "aia_misc_e_config",
        "aia_misc_config",
        "aia_desert2_config",
        "aia_misc3_config",
        "aia_data_baf_config"
    };
    addOnsAuto[]=
    {
        "exile_client",
        "aia_chernarus_config"
    };
       
Please, help me! 

Please help us to help you.

Who gets the error? Clients or server RPT?

Has it ever worked?

What mods are you running on your server (Paste the start.bat file in a spoiler).

Then, go to Pastebin.com and paste in your RPT file so we can see it all.

Otherwise use the "Spoiler tag" here so it does not fill the post with your RPT.

once that is done we can better help you.

Things to check right off the bat though:

1) Keys folder

    a. Make sure all the keys from all mods you are running are in the Keys folder in the root of your server files.

These issues are usually a 1 of 10 on the difficulty scale. I'm sure we can help you with the right information.

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Posted (edited)

On 12.03.2016 at 6:07 PM, GamersRoost said:

Please help us to help you.

Who gets the error? Clients or server RPT?

Has it ever worked?

What mods are you running on your server (Paste the start.bat file in a spoiler).

Then, go to Pastebin.com and paste in your RPT file so we can see it all.

Otherwise use the "Spoiler tag" here so it does not fill the post with your RPT.

once that is done we can better help you.

Things to check right off the bat though:

1) Keys folder

    a. Make sure all the keys from all mods you are running are in the Keys folder in the root of your server files.

These issues are usually a 1 of 10 on the difficulty scale. I'm sure we can help you with the right information.

 

 

Who gets the error? Clients or server RPT? // not sure. The problem appears after joining the server from the lobby.

Has it ever worked? // not with Chernarus.

What mods are you running on your server (Paste the start.bat file in a spoiler).  //  Our host is  GamingDeluxe so we dont have start.bat How ever please check this please.

chernarus -enableHT -name=Chernarus "-profiles=instance" "-cfg=instance\basic.cfg" "-config=instance\server.cfg" "-bepath=d:\xxgames\PatrykB\11957\battleye" -ip=81.19.208.17 -port=2300 "-mod=@Exile;@ExileServer;@extDB2;@AllInArmaTerrainPackLite" "-servermod=" -autoinit

Then, go to Pastebin.com and paste in your RPT file so we can see it all. // http://pastebin.com/JXqCRGNL

Keys folder:

a3.bikey

AiA_TP_Lite_2015_01_01.bikey
exile.bikey

 

Edited by CptDeer

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

On your command line try this :

"-mod= @AllInArmaTerrainPackLite;@Exile; " "-servermod=@ExileServer;@extDB2; " -autoinit

 

Also do you have All In Arma Terain Pack Lite mod installed and enabled on your client?

Edited by Hell Raiser

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

40 minutes ago, Hell Raiser said:

On your command line try this :

"-mod= @AllInArmaTerrainPackLite;@Exile; " "-servermod= @ExileServer;@extDB2; " -autoinit

 

Also do you have All In Arma Terain Pack Lite mod installed and enabled on your client?

Ok, here comes the next problem. Battleye kicks me while joining the server. It says "Battleye Scrip Restriction #7"

Edited by CptDeer

Share this post


Link to post
Share on other sites
  • 0

What does you RPT say? Ping on A3 Launcher is 9999 i take it? 

Share this post


Link to post
Share on other sites
  • 0

Ok so, server looks ok at a quick glance. You defo got the All In Arma Terrain Pack LITE version on the client enabled?

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Hell Raiser said:

Ok so, server looks ok at a quick glance. You defo got the All In Arma Terrain Pack LITE version on the client enabled?

We dont have to enable it. We just installed it and that is it. And it seems to be ok the way it sits in the commandline.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

I mean on your computer, when you start ARMA, do you start it with the mod 'AllInArmaTerrainPackLite' enabled?

Edited by Hell Raiser

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.