31 posts in this topic

Infistar was writing logs fine before the update and my map change, the only thing that changed was me moving to a new map, and updating exile.

Now it no longer logs anything in my server directory, it used to log as blehbleh.Esseker and I switched to Napf.

 

Is there something that needs to be changed?

Share this post


Link to post
Share on other sites

Posted (edited)

Did you add the DLL's 

  1. ARMA_LOAD.dll
  2. ARMA_LOG.dll

And make sure these are set to true:

  1. LogAdminActions = true;
  2. enableIngameLogs = true;
Edited by †RiH† StokesMagee

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, †RiH† StokesMagee said:

Did you add the DLL's 

  1. ARMA_LOAD.dll
  2. ARMA_LOG.dll

And make sure these are set to true:

  1. LogAdminActions = true;
  2. enableIngameLogs = true;

/*
    DLL SETTINGS
    "" is the Arma3Server directory
    "infiSTAR_Logs/" would be a folder called "infiSTAR_Logs" within your Arma3Server directory.
    You need to create the defined folder if it doesn't exist. If you don't create it - the DLL won't be able to write any Log files.
*/
LOG_PATH = "infiSTAR_Logs/";


/* "LogAdminActions": Sends actions done by each admin to the server to log it to the .txt file (if infiSTAR dlls are used) and .rpt file + sends it back to all other admins. */
LogAdminActions = true;
enableIngameLogs = true;

 

That's my config and yes the DLLs are in the server.

It was working before I switched my map.. so I am confused

Share this post


Link to post
Share on other sites
4 minutes ago, C][G GhostTown™ said:

/*
    DLL SETTINGS
    "" is the Arma3Server directory
    "infiSTAR_Logs/" would be a folder called "infiSTAR_Logs" within your Arma3Server directory.
    You need to create the defined folder if it doesn't exist. If you don't create it - the DLL won't be able to write any Log files.
*/
LOG_PATH = "infiSTAR_Logs/";


/* "LogAdminActions": Sends actions done by each admin to the server to log it to the .txt file (if infiSTAR dlls are used) and .rpt file + sends it back to all other admins. */
LogAdminActions = true;
enableIngameLogs = true;

 

That's my config and yes the DLLs are in the server.

It was working before I switched my map.. so I am confused

There are no logs being generated inside the folder infiSTAR_Logs ?

Share this post


Link to post
Share on other sites
5 minutes ago, C][G GhostTown™ said:

No,

That's what I find weird.. I have the folder in there and its labeled correctly.

/*
    DLL SETTINGS
    "" is the Arma3Server directory
    "infiSTAR_Logs/" would be a folder called "infiSTAR_Logs" within your Arma3Server directory.
    You need to create the defined folder if it doesn't exist. If you don't create it - the DLL won't be able to write any Log files.
*/

As this says, double check and make sure its called -- infiSTAR_Logs --

Share this post


Link to post
Share on other sites

This is my folder name, I just copied and past. Its in my main directory like everything else

infiSTAR_Logs

Share this post


Link to post
Share on other sites
5 minutes ago, C][G GhostTown™ said:

This is my folder name, I just copied and past. Its in my main directory like everything else

infiSTAR_Logs

Do you get any errors in your RPT?

One other thing, do you have any admins (the ones that are generating the logs, or trying to) inside

hiddenSuperAdmin[] = ...?

Share this post


Link to post
Share on other sites
4 minutes ago, †RiH† StokesMagee said:

Do you get any errors in your RPT?

One other thing, do you have any admins (the ones that are generating the logs, or trying to) inside

hiddenSuperAdmin[] = ...?

No errors in my RPT,

and I am the only hidden admin.

 

This is my folder structure

 

Untitled.png

Share this post


Link to post
Share on other sites
3 minutes ago, C][G GhostTown™ said:

No errors in my RPT,

and I am the only hidden admin.

 

This is my folder structure

 

Untitled.png

It's not generating ANY logs for anyone, or just you?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.