Sign in to follow this  
Followers 0
altair

Autoinit is supported only for persistent missions!

3 posts in this topic

Hello everybody ! When the server is started, there is such error:

0:29:18 Dedicated host created.
0:29:22 BattlEye Server: Initialized (v1.208)
0:29:22 Autoinit is supported only for persistent missions!

Help solve this problem!

My  Start Server.bat

Spoiler

arma3server.exe -mod=@Exile; -servermod=@ExileServer; -config=config.cfg -port=2302 -profiles=ExileServer -cfg=basic.cfg -name=ExileServer -autoInit -loadMissionToMemory -high

 

Share this post


Link to post
Share on other sites

-config=config.cfg and -cfg=basic.cfg, both config.cfg and basic.cfg both need to be in the ROOT server directory with these peramaters. else, if its inside @exileserver then do -config=@exileserver\config.cfg -cfg=@exileserver\basic.cfg

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, †RiH† StokesMagee said:

-config=config.cfg and -cfg=basic.cfg, both config.cfg and basic.cfg both need to be in the ROOT server directory with these peramaters. else, if its inside @exileserver then do -config=@exileserver\config.cfg -cfg=@exileserver\basic.cfg

Thank you for your help!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.