2751 posts in this topic

23 hours ago, Miannie83 said:

Reinstalled PBO 1.4 no change, after making edits and repacking the pbo, it no longer works. Its the only one i'm experiencing this issue with.

**edit** problem is now rectified, reinstalled pbo manager again and downloaded a new pbo, can now edit the config and repack the pbo. All running as intended now.

 

12 minutes ago, DiABEL said:

I have the same problem and going to try what you did.

PBO Manager 1.4b or 1.4b x64? The x64 one is the version you need.

1 person likes this

Share this post


Link to post
Share on other sites
18 minutes ago, kuplion said:

 

PBO Manager 1.4b or 1.4b x64? The x64 one is the version you need.

Thanks :-)

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

they are very VERY different. test both, choose one ;)

Share this post


Link to post
Share on other sites

Hello

 

I ve a question so the Script works fine but how it works with the Day/Night Cycle? i ve changed nothing (4x faster) but the clock have the same speed like vanilla...

how can i change that?

SC_fastNights                   = true;                        // true if you want night time to go faster than daytime

And the second thing is, no Heli is spawning...?

Spoiler

/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
//    Roaming Aircraft Setup
/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////                                
                                                                                    
// Settings for roaming airborne AI (non armed helis will just fly around)
SC_maxNumberofHelis                = 8;
// Array of aircraft which can be used by AI patrols (the number next to next vehicle is the maximum amount of that class allowed, 0 for no limit)
SC_HeliClassToUse                 =   [
                                    ["Exile_Chopper_Huey_Armed_Green",5],
                                    ["B_Heli_Light_01_F",5],
                                    ["O_Heli_Transport_04_bench_F",5],
                                    ["O_Heli_Transport_04_covered_F",5],
                                    ["Land_Pod_Heli_Transport_04_covered_F",5],
                                    ["Land_Pod_Heli_Transport_04_medevac_black_F",5],
                                    ["B_Heli_Transport_03_unarmed_F",5],
                                    ["B_Heli_Transport_03_unarmed_green_F",5]
                                    ];

SC_occupyHeliUseFixedPos        = false;        // True if you want to specify the patrol positions and radius of the area to patrol / false for random

                                            // if you set SC_maxNumberofHelis higher than the number of static positions, the remainder will be random
                                            // they will also ignore any blacklisted areas
SC_occupyHeliFixedPositions        = [
                                    [[4434,2892,400],2000,"Tanoa"],    // [[x,y,z],radius,"mapname"] leave no spaces between 
                                    [[2238,6717,400],2000,"Tanoa"],
                                    [[8197,9081,400],3000,"Tanoa"],
                                    [[13074,11817,400],3000,"Tanoa"]  
                                ];

 

 

Share this post


Link to post
Share on other sites
9 minutes ago, Roaban said:

has anyone got this to work on Taunus?

If you create a Taunus config for DMS, it should work out the box.

Share this post


Link to post
Share on other sites

Problem with Occupation or Infistar?

Latest version of Occupatin and I get this error. I looked in this thread but can't find any solution.

Can someone help me out please?

 

Quote

12:47:54   Error Undefined variable in expression: fnc_a3_customlog
12:47:54 File x\addons\a3_exile_occupation\scripts\occupationLog.sqf, line 10
12:47:54 Error in expression <N")) then
{
[_fileName,_logDetail] call FNC_A3_CUSTOMLOG;    
}
else
{
diag_log >
12:47:54   Error position: <FNC_A3_CUSTOMLOG;    
}
else
{
diag_log >
12:47:54   Error Undefined variable in expression: fnc_a3_customlog
12:47:54 File x\addons\a3_exile_occupation\scripts\occupationLog.sqf, line 10
 

Cheers DiABEL

Share this post


Link to post
Share on other sites
9 hours ago, kuplion said:

If you create a Taunus config for DMS, it should work out the box.

yeah, just not sure how to create one.

edit: worked it out, all sorted. 

Edited by Roaban
1 person likes this

Share this post


Link to post
Share on other sites

hey guys!

when we use occupation on taunus, connecting is not possible and the logs are full of "missing config" from houses etc.

someone has an idea?

thx!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.