Sign in to follow this  
Followers 0
StokesMagee

[SOLVED] exile keybinds not working

13 posts in this topic

So i have this problem with the latest infiSTAR update. All exiles keybinds (like xm8 and holster) do not work at all, i have turned on kyle-mode, double checked my config i have double checked everything. and they just wont work at all. I have looked through my RPT i have looked at the logs for infiSTAR and nothing.

Share this post


Link to post
Share on other sites

The only keybind affecting things I do are def keeping/adding back/reverting default keybinds

You can disable these checks as well

 

checkKeyDown = false;
checkKeyUp = false; 

well and with kyle mode, infiSTAR doesn't even touch these things - so your keybind problem is comming from somewhere else ^^

Share this post


Link to post
Share on other sites
Advertisement
9 minutes ago, infiSTAR said:

The only keybind affecting things I do are def keeping/adding back/reverting default keybinds

You can disable these checks as well

 

checkKeyDown = false;
checkKeyUp = false; 

well and with kyle mode, infiSTAR doesn't even touch these things - so your keybind problem is comming from somewhere else ^^

Those checks are false, i update to v0040c and keybinds stop, i downgrade to v0033 and they work perfectly fine.

Share this post


Link to post
Share on other sites
31 minutes ago, infiSTAR said:

The only keybind affecting things I do are def keeping/adding back/reverting default keybinds

You can disable these checks as well

 

checkKeyDown = false;
checkKeyUp = false; 

well and with kyle mode, infiSTAR doesn't even touch these things - so your keybind problem is comming from somewhere else ^^

Updated to v0041 and it seems to have made it admins and players now. i can send you my config, hell you could even join and see for yourself. i have NO idea why this is happening.

Share this post


Link to post
Share on other sites

Hey stokes are you using any mods that override any of the "_onKeyUp" or "onKeyDown" if so they made changes and I could see this being an issue.

Remember we now have hot wire and knife and these are now part of if statements.

Only reason I bring  it up is it happened to me in the early updates last year.

Hope this helps

Share this post


Link to post
Share on other sites
4 minutes ago, DirtySanchez said:

Hey stokes are you using any mods that override any of the "_onKeyUp" or "onKeyDown" if so they made changes and I could see this being an issue.

Remember we now have hot wire and knife and these are now part of if statements.

Only reason I bring  it up is it happened to me in the early updates last year.

Hope this helps

CBA_a3? only thing i can think of.

Share this post


Link to post
Share on other sites

Nah I doubt it, I run the same....sorry to hear of the difficulties, not experiencing this

Share this post


Link to post
Share on other sites
7 minutes ago, DirtySanchez said:

Nah I doubt it, I run the same....sorry to hear of the difficulties, not experiencing this

Cup dosent have anything like this does it? the only other mods i run is ryanzombies. no overrites, or anything that has a keybind. 

Share this post


Link to post
Share on other sites

please make a download from my updater now :)

cheers

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.