Gamerkob

Al Missionen

18 posts in this topic

Hallo ich habe ein problem bei den Missionen sie sspwanen alles gut nur ich bekomme keinne meldung wenn sie spwanen.

Und wenn ich die NPC töte steht auch nix im chat weiss einer wo man das einschalten kann.

Edited by Gamerkob

Share this post


Link to post
Share on other sites

dann würde ich mal die missionen updaten oder mich an den missionsersteller wenden bzw in dem jeweiligen thread mal nach einer eventuellen lösung suchen

Share this post


Link to post
Share on other sites
Advertisement

Hallo ich habe das Problem das man keinne meldung bekommt wo ne missioen spwant und das ist echt wichtig zu wissen.

Und dann habe ich noch das Problem das nicht im  chat steht zum beispiel Gamerkob kill bei NPC diese meldung kommt auch nicht.

Vielen Dank

soviel dann zum lesen aber ok.. dann eben so

  • Welche mission/en?
  • Was sagt der Server.rpt?
  • alles richtig eingebunden wie es sein soll laut Missionsersteller?
  • mal im Missionsersteller Thread geschaut ob da ne Lösung zu deinem Problem zu finden ist?

 

Share this post


Link to post
Share on other sites

Also ich habe mal keine Ahnung wo ich eben geantwortet habe :) Aber es war hier wo ich geschrieben habe gelandet ist es aber hier klick 

Und ich würde sagen wir machen hier weiter :)

Edited by K3nG9LoL

Share this post


Link to post
Share on other sites

Das mit den Kill Meldung sollte in der config.cpp (vemf.pbo) unter

sayKilled = -1; sein

ändere da das zu

sayKilled = 1;

das habe ich zumindest gerade im Kopf bei dem anderen muss ich schauen 

 

Bei dem anderen Problem könnte sein das du in deiner mission Datei den Ordner

vemfclient eventuell nicht drin hast oder er nicht geladen wird da vielleicht das 

#include "VEMFclient\hpp_mainVemfClient.hpp"

in der description.ext fehlt

so das mit der Kill Meldung hat geklappt oder ?

Edited by K3nG9LoL

Share this post


Link to post
Share on other sites

 

Das mit den Kill Meldung sollte in der config.cpp (vemf.pbo) unter

sayKilled = -1; sein

ändere da das zu

sayKilled = 1;

das habe ich zumindest gerade im Kopf bei dem anderen muss ich schauen 

 

Bei dem anderen Problem könnte sein das du in deiner mission Datei den Ordner

vemfclient eventuell nicht drin hast oder er nicht geladen wird da vielleicht das 

in der description.ext fehlt

so das mit der Kill Meldung hat geklappt oder ?

Ja das mit der kill meldung geht 

 

Share this post


Link to post
Share on other sites

so habe das eben getestet was ich vermutet habe !

Also wenn du Ingame einen Fehler bekommst aber die Mission auf der Map erscheinen fehlt dir der Eintrag

class RscTitles
{
   #include "VEMFclient\hpp_mainVemfClient.hpp"
};

in deiner description.ext  

sollte es schon eine class RscTitles in deiner description.ext geben dann füge dort nur das dazu

 #include "VEMFclient\hpp_mainVemfClient.hpp"

Gehen die Mission ohne Fehlermeldung bzw. sie werden ohne Ingame Fehler angezeigt dann hast du sicher das hier vergessen in die description.ext einzutragen

// Mission
class cfgFunctions
{
    class VEMF
    {
        tag = "VEMF";
        class functions
        {
            file = "VEMFclient";
            class vemfClientMessage {};
            class vemfClientInit { postInit = 1; };
        };
    };
};

 

 Am besten mal zwischen dem Text in rot

// NO NO NO
allowFunctionsRecompile = 0;

// Mission
class cfgFunctions
{
    class VEMF
    {
        tag = "VEMF";
        class functions
        {
            file = "VEMFclient";
            class vemfClientMessage {};
            class vemfClientInit { postInit = 1; };
        };
    };
};

 

 

#include "config.cpp"

 

Edited by K3nG9LoL

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.