Sign in to follow this  
Followers 0
Flakvest

Battleye not working

3 posts in this topic

So I'm using the default "SC" folder as my profile path (-profiles=SC).  Battleye will not work.  I have the -bepath switch in my startup as well (-BEPath=c:\arma\sc\battleye) and still nothing.  I manually created the battleye folder and placed bans.txt and beserver.cfg in there with the RCON password and still no luck.  It doesn't rename beserver.cfg so I know it's not working.  If I delete the beserver.dll it does recreate it but still BE will not engage.  BE is enabled in the config.cfg (BattlEye= 1;).  Does anyone have any thoughts on this?

Share this post


Link to post
Share on other sites

Ok so I figured this out on my own and will put the "solution" here as well.  When I created the BEServer.cfg, Windows was still set to hide file extensions of known types.  So in actuality I was creating a file called BEServer.cfg.txt.  In an explorer windows, go to Tools>Folder Options and click on the View tab.  Scroll down and uncheck "Hide file extensions for known file types".  I was positive it was something stupid I was overlooking so there you have it.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.