榮紀

[SOLVED] RHS-mods-KICK V41

5 posts in this topic

V40c

RHS_CUP_MOD_ENABLED = true;            /* You need to set this option to true if you run RHS OR CUP mod */

V41 no 

RHS_CUP_MOD_ENABLED

Amended to read: check_Notifications = true;
 

Exile_Altis_A3_HACKLOG 15-03-2016

Spoiler

 

15-03-2016 05:50:27 infiSTAR.de | 榮紀 Tim | -MIT-Rong Ji(uid) | 0h 1min 48s | BadVariableContent in missionNamespace: [rhs_fnc_autoloaderswitch] found [waituntil {inputaction ] varcontent [{
    private _fnc_scriptnameparent = if (isnil '_fnc_scriptname') then {'rhs_fnc_autoloaderswitch'} else {_fnc_scriptname};
    private _fnc_scriptname = 'rhs_fnc_autoloaderswitch';
    scriptname _fnc_scriptname;
#line 1 "rhsafrf\addons\rhs_optics\scripts\rhs_autoloaderswitch.sqf"


params ["_loadermodeswitch","_rhs_loadmode"];

if(inputaction rhs_key_mode_chng_glb > 0)then
{
waituntil {inputaction rhs_key_mode_chng_glb == 0};
if(_rhs_loadmode isequalto 0)then
{
_loadermodeswitch ctrlsetmodel "rhsafrf\addons\rhs_optics\vehicles\kompas\switch_autoloader_on.p3d";
_rhs_loadmode=1;
}else{

_loadermodeswitch ctrlsetmodel "rhsafrf\addons\rhs_optics\vehicles\kompas\switch_autoloader_off.p3d";
_rhs_loadmode=0;
};
playsound ["rhs_switchtoggle",true];
};

_rhs_loadmode}]

 

Exile_Altis_A3_KICKLOG 15-03-2016

Spoiler

15-03-2016 05:50:27 infiSTAR.de | -MIT-Rong Ji(76561198159972643) ID: 3

15-03-2016 05:49:56 infiSTAR.de | #1 Connected: -MIT-Rong Ji(76561198159972643) ID: 3 SteamName: 榮紀 Tim   [UpTime: 0h 1min 17s |  - ServerFPS: 49.6894]   [0h 1min 17s | |FPS: 49.6894|THREADS: 38|14-Mar-2016 19-10-52 - v0041]
15-03-2016 05:50:27 infiSTAR.de | #0 Disconnected: -MIT-Rong Ji(76561198159972643) ID: 3 SteamName: 榮紀 Tim   [0h 1min 48s | |FPS: 40.9207|THREADS: 40|14-Mar-2016 19-10-52 - v0041]

Should I cancel the RHS?

Please help me thank you  謝謝你!

Share this post


Link to post
Share on other sites

Hey,
just re-download - I've had put in an auto detection for CUP weapons but it wasn't enough

It's fixed a few min ago tho :)

Share this post


Link to post
Share on other sites
Advertisement

Yeah, I'm currently having this issue and had to revert back to a previous version.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.