Gamerkob

Killmessages Fehler & Mission anzeige

10 posts in this topic

Hallo ich habe das Problem das man keinne meldung bekommt wo ne missioen spwant und das ist echt wichtig zu wissen.

Und dann habe ich noch das Problem das nicht im  chat steht zum beispiel Gamerkob kill bei NPC diese meldung kommt auch nicht.

Vielen Dank

Share this post


Link to post
Share on other sites

Das mit den Kill Meldung sollte in der config.cpp (vemf.pbo) unter

sayKilled = -1; sein

ändere da das zu

sayKilled = 1;

das habe ich zumindest gerade im Kopf bei dem anderen muss ich schauen 

 

Bei dem anderen Problem könnte sein das du in deiner mission Datei den Ordner

vemfclient eventuell nicht drin hast oder er nicht geladen wird da vielleicht das 

#include "VEMFclient\hpp_mainVemfClient.hpp"

in der description.ext fehlt

Edited by K3nG9LoL

Share this post


Link to post
Share on other sites
Advertisement

Bitte poste ins richtige Forum und nicht einfach irgendwo drunter. Danke

2 people like this

Share this post


Link to post
Share on other sites

ich bin verwirrt xD wo habe ich den eben rein geschrieben xDHier war ich doch noch nie O.o

Edited by K3nG9LoL

Share this post


Link to post
Share on other sites

Jup habs verschoben weils dort nichts zu suchen hatte :) Sorry für die Verwirrung

Share this post


Link to post
Share on other sites

Das mit den Kill Meldung sollte in der config.cpp (vemf.pbo) unter

sayKilled = -1; sein

ändere da das zu

sayKilled = 1;

das habe ich zumindest gerade im Kopf bei dem anderen muss ich schauen 

 

Bei dem anderen Problem könnte sein das du in deiner mission Datei den Ordner

vemfclient eventuell nicht drin hast oder er nicht geladen wird da vielleicht das 

in der description.ext fehlt

Ne die meldung bekomme ich trozdem nicht wo ne mission spwant

 

Share this post


Link to post
Share on other sites

können wir uns einigen das wir hier weiter machen und den hier dicht oder anders herum ?? :)

Denn dort war ich eigentlich xD

Edited by K3nG9LoL

Share this post


Link to post
Share on other sites

Von dort hab ich dich nicht hergezogen. War in dem Thread was man lesen sollte bevor man postet :D

Share this post


Link to post
Share on other sites

komische Sache denn eigentlich habe ich im richtigen geantwortet aber naja ist ja jetzt egal  :) ich denke dort machen wir auch weiter oder

Share this post


Link to post
Share on other sites

Sieht nach nem Cache Problem aus. Ja bitte dort weitermachen wo du warst. Sorry. War definitiv im falschen Thread :D

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.