BetterDeadThanZed

RZ infection preventing servers from showing in a3launcher

13 posts in this topic

Posted (edited)

I have two servers that are running RZ Infection. I uploaded the files from my PC to the server. The files on my PC were from the Steam Workshop. When I try looking up either of my servers on http://data.a3launcher.com/home/check it says "Oh snap! Found unknown mod: @Rzinfection". Do you know what I need to do to get the servers to show in a3launcher?

The IP for both servers is 23.238.20.250 on ports 2302/2303 and 2312/2313.

*edit* Nevermind. Renaming the @RZinfection folder fixed it.

*edit 2* Nope, that DIDN'T fix it. 

Edited by BetterDeadThanZed

Share this post


Link to post
Share on other sites

Posted (edited)

I'm not home from work yet zed, could ya check a3launcher for the mod download. If it's there it should be fine, if it's not well that's @maca134 decision to remove it, it's his launcher.

 

Edit @BetterDeadThanZed i jus rdp from work and it's listed on the launcher and server hosting it are still showing up.

Edited by DirtySanchez

Share this post


Link to post
Share on other sites
Advertisement
7 minutes ago, DirtySanchez said:

I'm not home from work yet zed, could ya check a3launcher for the mod download. If it's there it should be fine, if it's not well that's @maca134 decision to remove it, it's his launcher

It is on a3launcher and it says I have it installed. Since the files on the server are the same files as on my computer, I guess the files are right. I'm just thinking the name of the mod folder needs to be different. I tried @RZinfection and @RZinfection_for_exile and it wouldn't show up with either.

Share this post


Link to post
Share on other sites

I just tried to add your server 2302 with query 2303 on A3L and it does say what you reported....

Check for the meta.cpp file, if you don't have that it's most likey the reason

Share this post


Link to post
Share on other sites
3 minutes ago, DirtySanchez said:

I just tried to add your server 2302 with query 2303 on A3L and it does say what you reported....

Check for the meta.cpp file, if you don't have that it's most likey the reason

Where should the meta.cpp file be and if I don't have it, where do I get it?

Share this post


Link to post
Share on other sites

The meta.cpp file is part of the download from steam, they generate each meta.cpp for the workshop mods. So in other words if you used the workshop files you should be fine as are many other servers...

Share this post


Link to post
Share on other sites

Posted (edited)

Ok, I found the meta.cpp on my computer but where should that be on my server? Should it go in the @RZinfection folder?

Edited by BetterDeadThanZed

Share this post


Link to post
Share on other sites

Ok, I uploaded that file and the mod.cpp to the @RZInfection folder and now my Lingor server is showing. I'll need to do it for my Namalsk server too.

Share this post


Link to post
Share on other sites

Oh great news , yeah the meta.cpp file is like the stamp for steam to recognize it, and with a3l using steam now, it needs to see that to identify it as well. Enjoy!

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Well now, this is weird and is a different topic, but A3 Launcher is saying my server is running Epoch....

lingor.thumb.JPG.8e8099b7a16ffdf462bcb67

*edit* Looks like I uploaded the wrong meta.cpp :)

Edited by BetterDeadThanZed

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.