Sign in to follow this  
Followers 0
lordvapor87

Error in most servers

4 posts in this topic

I have an issue logging into several servers with a black box in the upper mid section of the screen that scrolls Error code the entire time i am on the servers, I have deleted all content, even arma 3, started fresh and redownloaded  the game and all mods and still have the black box, I will include a shot of what the box says, please assist me in removing this as it kills immersion into the game and makes it difficult to play, thanks all.

error.JPG

Share this post


Link to post
Share on other sites
Advertisement
On 18/03/2016 at 7:24 AM, lordvapor87 said:

I have an issue logging into several servers with a black box in the upper mid section of the screen that scrolls Error code the entire time i am on the servers, I have deleted all content, even arma 3, started fresh and redownloaded  the game and all mods and still have the black box, I will include a shot of what the box says, please assist me in removing this as it kills immersion into the game and makes it difficult to play, thanks all.

error.JPG

Those servers have not correctly updated EXILE. They need to fix their shit, in the mean time, as mentioned. In your launcher go to -- Paramters > Advanced >Authors > and untick show script errors.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.