BetterDeadThanZed

Vehicles spawning underground on Esseker

19 posts in this topic

I am setting up an Esseker server and I've got something very odd happening. It seems vehicles are spawning underground or going underground when someone gets in it.

I have 2 other servers and this doesn't happen. If I spawn in a vehicle with Infistar, the vehicle spawns and if I get into it, it goes under ground. I also use the Advanced Vehicle System script to spawn in persistent spawned vehicles. These vehicles appear to be spawning under the ground. This happens even if I disable AVS. 

Any advice?

Share this post


Link to post
Share on other sites
Advertisement

Anyone else having this problem? I tried All in Arma in case CUP terrains was the problem, but I get the same results.

Share this post


Link to post
Share on other sites

I have had this reported to me by my players, but never caught it happening myself. Those vehicles where purchased at the traders :S

Share this post


Link to post
Share on other sites
9 minutes ago, Hell Raiser said:

I have had this reported to me by my players, but never caught it happening myself. Those vehicles where purchased at the traders :S

Well for me it happens if I spawn a vehicle in with Infistar and it happens to the dynamic vehicles. On the Esseker server I'm working on, there's no vehicle trader so I don't know if it's happening there, but it is consistent. Happens every single time for me.

Share this post


Link to post
Share on other sites

Werid, only seems to happen at players bases for me, just spawned in like 20-30 cars outside of map, all of them driveable and working.

 

But thier is defo something going on as I think I have had about 5 peoples cars 'fall' through the map. One player had 3 cars at once do it!

Share this post


Link to post
Share on other sites

I just downloaded Esseker from Steam Workshop and made sure my server had the same version, and still no love.

Share this post


Link to post
Share on other sites

Just going to bump this up in case anyone else has any thoughts on the matter.

Share this post


Link to post
Share on other sites

I'm going to bump this up again. 

I've been running an Epoch Esseker server and I am not having any issues with vehicles spawning in the ground. Now I am working on a local Exile test server on my PC and I'm finding that vehicles that spawn with Exile's normal spawning system and vehicles that spawn as part of the advanced vehicle system spawn with their wheels in the ground and in most cases, you can not move the vehicle. 

I can spawn in vehicles with Inifstar and buy vehicles and those don't spawn in the ground.

So, why would this happen in Exile but not Epoch? What is different about vehicle spawns?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.