Sign in to follow this  
Followers 0
‹‹[Ð]r.ChaøŠ››

MOD Anzeige

13 posts in this topic

Hey, vor kurzem gab es ja ein Update von RyanZombies. Die Mod wurde Client und Serverseitig erneuert, allerdings werden mir die Mods immer noch rot in der Info angezeigt. Das selbe Problem habe ich auch bei CUP_Weapons. Das Problem besteht übrigens auch wenn ich über den A3Launcher Verbinde. Wenn ich später in die Server Auswahl zurück kehre sind die Button immer noch rot.

 

Lg

Dennis

Share this post


Link to post
Share on other sites
Advertisement

ist mir heut auch aufgefallen

Client = Server

naja joinen und spielen funktioniert tadellos

Share this post


Link to post
Share on other sites
11 minutes ago, sirbeni said:

ist mir heut auch aufgefallen

Client = Server

naja joinen und spielen funktioniert tadellos

Naja vieleicht verwirrt es aber auch Fremde Spieler, denn in den letzten tagen sehe ich des öffteren das Leute auf meinen Server conecten und direkt wieder disconecten. Wahrscheinlich weil sie nicht die richtigen mods anhaben.

Share this post


Link to post
Share on other sites

Empfehle einfach über den A3 Launcher zu joinen der läd alles automatisch.

Das Spieler nicht den richtigen Mod haben wirst du wohl leider nicht lösen können.

Es gibt im Forum ein Script welches die fehlenden Mods beim Client anzeigt.

Es checkt einzelne Classnames der Mods ob sie vorhanden sind und zeigt

einen Link zum download an.

Share this post


Link to post
Share on other sites
12 minutes ago, sirbeni said:

Empfehle einfach über den A3 Launcher zu joinen der läd alles automatisch.

Das Spieler nicht den richtigen Mod haben wirst du wohl leider nicht lösen können.

Es gibt im Forum ein Script welches die fehlenden Mods beim Client anzeigt.

Es checkt einzelne Classnames der Mods ob sie vorhanden sind und zeigt

einen Link zum download an.

Nunja wenn es Spieler von Außerhalb sind, kann ich ihnen ja nicht empfehlen das sie über den A3Launcher gehen sollen. Das mit dem weiteren Script ist eine iddee wert. Allerdings stört es mich persöhnlich Trotzdem das die MOD Fehlerhaft angezeigt werden.

Share this post


Link to post
Share on other sites

Hey die Anzeige von Ryanzombies hat sich seid heute erledigt. Da es heute ja ein Update gab. Hat nun einer noch ne iddee wegen dem Cup Weapons. ist das bei euch auch so?

Share this post


Link to post
Share on other sites

Einige Mod´s werden halt rot angezeigt was aber nicht schlimm ist da sie ja dennoch gehen :-)

Share this post


Link to post
Share on other sites

Jetzt sind meine Server draußen....WTF   Habe die Mod geupdatet also über Advanced kann man connecten wenn man die Ip und den Port hat. Aber selbst im Launcher werde diese Server nicht angezeigt, Grund sei:  (Oh snap! Found unknown mod: @ryanzombies)  ganz komisch....

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.