• 0
altair

The memory could not be "read"

Question

Please help eliminate the error! The memory could not be "read". Already played one year, I never had such problemmy, yesterday there was this bug already read a lot of reviews and DEP is turned off and checked for viruses, reinstalled the game, nothing helps! Rescue friends !!!

 

555.jpg

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted (edited)

I have been getting this now for a few days. I have tried EVERYTHING to fix it

New windows profile, new game profile, set my pagefile to 2x my ram, Updated BIOS updated DRIVERS Updated absolutely every god dam thing I can think of

I have even turned of SLI and done a memtest with memtest86. I thought I might have fixed it with the new malloc dll but noooo so now I am working on a server I can not play on, it is so annoying, This all seemed to happen since the last update.

My server has A3XAI, Advanced slingload, ASDG Joint Rail, CBA, CPC TRYK patch, CUP map, CUP core, Exile, extended base, HLC ,HVP, Jonzie Mega Mod, RHS USAF, Ryan zombs, rz infections, TRYK uniforms, XENO Tura Pods,

Please could ANY one help me this is doin me nut in,

 

EDIT; took ryanzombies and rzinfections out and still have the problem,

>:(

Edited by NutzRutz

Share this post


Link to post
Share on other sites
  • 0

So it looks like there are still no answers, the overall consensus is believed to be an Arma bug... therefore we shall wait. :)

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Posted (edited)

well I am installing a new server right now and will log in and see if I get these errors on a vanilla server

Then I will install all mods one at a time and see IF there is a mod doing this or if it is ArmA 

I have done ALL the fixes I can possibly do. this is the last port to call. lol will keep peeps updated if I find a solution

also I am in conversation with BI developer and given him 4 members RPT and BIDMP and MDMP files. I would ask if you to can send him your crash files,

Edited by NutzRutz
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

Not at the mo but I have been in touch with BIS and one of the devs took all our RPT and said that the new patch 1.60 should address the issue so hope that means they have fixed the problem.

I did everything to try to get this server stable, now I just shut it down till the new patch comes out and hopefully will be stable again.

On a plus note though I put a clean server together with nothing on it but exile and the altis map and I had no problem but then the downer was as soon as one script went in or mod added the error came back and I now keep getting them even when reverted.

EDIT::

Just to clarify there is a fix and its on its way in the form of the next update. 1.60

It is working great and I have been in a server all day yesterday with loads of mods running and scripts installed and it did not crash me out once so hold on peeps for the update.

Edited by NutzRutz

Share this post


Link to post
Share on other sites
  • 0

Is this working for you now as I seem to be having a very similar error on the server i run.

Share this post


Link to post
Share on other sites
  • 0

I started having this issue after the new update, played since a3 came out without having it.  WTF.

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, BoogaHellno said:

I started having this issue after the new update, played since a3 came out without having it.  WTF.

Me to cant seem to play longer than 5 min

Share this post


Link to post
Share on other sites
  • 0

Anyone got any ideas? ive tried all sorts to resolve this and no luck. The error occurs for everyone on our server 

Share this post


Link to post
Share on other sites
  • 0

Yea I've done everything as well. Getting the same issue.. Anyone know any actual solutions?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.