SerJoKOo

LoadOut trouble: ItemMap

16 posts in this topic

In my config.cpp I have this:

Spoiler

loadOut[] = 
        {
            "ItemCompass",
            "Exile_Item_XM8",
            "ItemRadio",
            "Exile_Item_PlasticBottleFreshWater",
            "ItemMap"
        };

But I always spawn without Map!

Any Ideas?

Share this post


Link to post
Share on other sites

Posted (edited)

What other addons/mods are you running?

Edited by kuplion

Share this post


Link to post
Share on other sites
Advertisement

Does it act the same when you add a GPS instead of the map? I just went with that and thats working for me. Im running @NATO_Rus_weapons & vehicles, @UKSFmas, @RussianGRU_mas, DMS, A3XAI & Namalsk. I didnt try the map, just did the GPS.

I would follow Kuplion's idea, what mods are you running?

Share this post


Link to post
Share on other sites
13 hours ago, kuplion said:

What other addons/mods are you running?

 

35 minutes ago, p3dro_2486 said:

Does it act the same when you add a GPS instead of the map? I just went with that and thats working for me. Im running @NATO_Rus_weapons & vehicles, @UKSFmas, @RussianGRU_mas, DMS, A3XAI & Namalsk. I didnt try the map, just did the GPS.

I would follow Kuplion's idea, what mods are you running?

I use @A3XAI and DMS.(Namalsk)

 

 

Share this post


Link to post
Share on other sites
8 minutes ago, SerJoKOo said:

 

I use @A3XAI and DMS.(Namalsk)

 

 

Ok this is probably a silly idea but what about adding it further up the list instead of at the end. 

eg: 

loadOut[] = 
        {
            "ItemCompass",
            "Exile_Item_XM8",
			"ItemMap",
            "ItemRadio",
            "Exile_Item_PlasticBottleFreshWater"
            
        };

Or try it with the GPS instead and see what happens

1 person likes this

Share this post


Link to post
Share on other sites

got something similar here.. there are some weird things happening!

Spoiler

loadOut[] = 
        {
            "ItemRadio",
            "ItemMap",
            "Exile_Item_XM8",
            "hgun_ACPC2_F",
            "9Rnd_45ACP_Mag",
            "9Rnd_45ACP_Mag",
            "9Rnd_45ACP_Mag"
        };

This is working, you get a map , BUT the last Magazine is sometimes there, sometimes not...

Share this post


Link to post
Share on other sites
7 minutes ago, hieve said:

got something similar here.. there are some weird things happening!

  Hide contents

loadOut[] = 
        {
            "ItemRadio",
            "ItemMap",
            "Exile_Item_XM8",
            "hgun_ACPC2_F",
            "9Rnd_45ACP_Mag",
            "9Rnd_45ACP_Mag",
            "9Rnd_45ACP_Mag"
        };

This is working, you get a map , BUT the last Magazine is sometimes there, sometimes not...

I saw an old starting loadout thread in here somewhere where they said that the last mag gets deleted by exile. Happens to me too, you should see it there for a second when you spawn and can load it into the gun but then it disappears. If I can find the thread I'll link it here. Dont know how to fix it unfortunately, maybe use a starting loadout script instead

Share this post


Link to post
Share on other sites
On 3/25/2016 at 5:32 PM, hieve said:

got something similar here.. there are some weird things happening!

  Hide contents

loadOut[] = 
        {
            "ItemRadio",
            "ItemMap",
            "Exile_Item_XM8",
            "hgun_ACPC2_F",
            "9Rnd_45ACP_Mag",
            "9Rnd_45ACP_Mag",
            "9Rnd_45ACP_Mag"
        };

This is working, you get a map , BUT the last Magazine is sometimes there, sometimes not...

That's because it's getting loaded into the pistol.

Share this post


Link to post
Share on other sites
On 25.03.2016 at 6:50 PM, p3dro_2486 said:

Ok this is probably a silly idea but what about adding it further up the list instead of at the end. 

eg: 


loadOut[] = 
        {
            "ItemCompass",
            "Exile_Item_XM8",
			"ItemMap",
            "ItemRadio",
            "Exile_Item_PlasticBottleFreshWater"
            
        };

Or try it with the GPS instead and see what happens

I dont know how but this work for me)) funny) THX!)

1 person likes this

Share this post


Link to post
Share on other sites
28 minutes ago, SerJoKOo said:

I dont know how but this work for me)) funny) THX!)

Same Problem i try this and give a feedback

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.