2 posts in this topic

I have a restart setup with my host. When in installing infistar I set a password (serverCommandPassword = "mypassword";).  I also made sure that the passwordAdmin = "mypassword"; matched the one in server.cfg.

Then I found this below:   

/* shows RESTART IN X MINS */
USE_RESTART_TIMER = true;            /* show time left to next restart */
RESTART_TIME_IN_M = 180;            /* restart time in minutes (default: 180min == 3 hours) */
SHOW_TIMER_IN_MIN[] = {1,2,3,5,10};    /* minutes before restart, when message is shown */
USE_RESTART_TIMER_SHUTDOWN = false;    /* #shutdown the server after RESTART_TIME_IN_M minutes */

Is there a place that I need to disable restarts of infiStar in EXILE_AHAT_CONFIG.hpp or config.cpp that I over looked?

 

Share this post


Link to post
Share on other sites

If you don't want to use the infiSTAR restart timer just set 

USE_RESTART_TIMER = false; 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.