Sign in to follow this  
Followers 0

Exile and cup! help plz!

2 posts in this topic

hey all, i have and exile server with the namalsk map on it, i've installed all the cup mods

and i have changed my  ExileServer_system_process_preInit.sqf file so it will accept the Cba_a3 with a copt past of this

["ExileOPC", "onPlayerConnected", {[_uid, _name] call ExileServer_system_network_event_onPlayerConnected}] call BIS_fnc_addStackedEventHandler;
["ExileOPD", "onPlayerDisconnected", {[_uid, _name] call ExileServer_system_network_event_onPlayerDisconnected}] call BIS_fnc_addStackedEventHandler;

my server is now running all the mods and all the weapons and vehicles are listed in my Infestar admin program but do not appear when i try to spawn it in ? i says spawning in front of me but nothing appear! 

do i need to add something in or link, am I missing something?, plz help 

Share this post

Link to post
Share on other sites

hey man i just had kinda the same issue ,,, make sure your @CUP folder  has the underscore in the name ,like this 


and your start parameters look close to this ... 


i eventualy had to re upload my cup weapons and had to rename the folder to look like its supposed to be ... if you do have to re upload make sure your server is off for the entire time of the upload ... i hope this helps 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.