• 0
Sign in to follow this  
Followers 0
ExEkiller

GER Bambi Creation Timeout

Question

Guten Abend

Nach dem ich den Fehler überall gesucht habe und auch Lösungen gesucht habe und Nichts gefunden habe bleibt mir nur noch
da ich hier Nachfrage

1. Den Server habe ich neu installiert seit 2 tagen und es ging alles
2. 2 Scripts eingebaut ging auch alles

Heute gestorben im Spiel habe mir Nichts gedacht und auf einmal kommt der Fehler Bambi Creation Timeout

ich hoffe, mir kann jemand helfen Datenbank ist auch neu gemacht worden und die @ExileServer Files wurden überschrieben
Nichts hat geholfen

RTP LOG

 

http://www.exilemod.com/topic/13039-ger-bambi-creation-timeout/#comment-79812

Share this post


Link to post
Share on other sites

9 answers to this question

  • 1

Ist ganz einfach ist das ein Nitrado Server dan kann ich dir helfen weil das Problem liegt an der Datenbank ich kann es dir das Problem fixen. Setze deine dantenbank zürück .  2. Upgrade to 0.9.49 installieren dan Upgrade to 0.9.60 installieren dan in Game rein und geh mal nach den spannen sterben dan müsst es klappen wen ich dir geholfen habe gelb mir als großes Dankeschön einen Like

Share this post


Link to post
Share on other sites
Advertisement
  • 0

hi nein es ist kein nitrado server es ist ein root

ich habe schon alles versucht neue datenbank

dann habe ich 

exile.sqf

upgrade 0940 to 0941

upgrade 0641 zu 0960

alles drinen

 

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

On 14.9.2015 at 5:35 AM, Smythu said:

Strictmode deaktivieren in MYSQL

Öffne die Datei "my.ini" im MySQL-Ordner.

# Set the SQL mode to strict
sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

Ersetzen durch:

# Set the SQL mode to strict
sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

sql-mode = "" 

ohne den quatsch der da oben drinsteht

Edited by Skryp _ LotzoTheUltraBear

Share this post


Link to post
Share on other sites
  • 0

meine my.ini schaut so aus

# For advice on how to change settings please see
# http://dev.mysql.com/doc/refman/5.7/en/server-configuration-defaults.html
# *** DO NOT EDIT THIS FILE. It's a template which will be copied to the
# *** default location during install, and will be replaced if you
# *** upgrade to a newer version of MySQL.

[mysqld]

# Remove leading # and set to the amount of RAM for the most important data
# cache in MySQL. Start at 70% of total RAM for dedicated server, else 10%.
# innodb_buffer_pool_size = 128M

# Remove leading # to turn on a very important data integrity option: logging
# changes to the binary log between backups.
# log_bin

# These are commonly set, remove the # and set as required.
# basedir = .....
# datadir = .....
# port = .....
# server_id = .....


# Remove leading # to set options mainly useful for reporting servers.
# The server defaults are faster for transactions and fast SELECTs.
# Adjust sizes as needed, experiment to find the optimal values.
# join_buffer_size = 128M
# sort_buffer_size = 2M
# read_rnd_buffer_size = 2M 

#sql_mode=NO_ENGINE_SUBSTITUTION,STRICT_TRANS_TABLES 
sql_mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

aber funktioniert immer noch nicht Root neu gestartet mysql server auch neu gestartet

ich weiß nicht wo der fehler ist :(

Share this post


Link to post
Share on other sites
  • 0

du musst den dienst "my sql" anhalten. dann in die my.ini gehen. nach "strictmode" suchen und das was in den anführungszeichen steht entfernen! dann den dienst wieder starten! 

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

On 1.4.2016 at 10:45 AM, [Commander]Kara said:

Ist ganz einfach ist das ein Nitrado Server dan kann ich dir helfen weil das Problem liegt an der Datenbank ich kann es dir das Problem fixen. Setze deine dantenbank zürück .  2. Upgrade to 0.9.49 installieren dan Upgrade to 0.9.60 installieren dan in Game rein und geh mal nach den spannen sterben dan müsst es klappen wen ich dir geholfen habe gelb mir als großes Dankeschön einen Like

bei mir is das selbe problem.. ich habe aber einen Nitrado Server kannst du mir sagen wie ich es hinbekomme? den weg den du gesagt hast hab ich gemacht und sogar weiter bis 0.9.80 aber ich hänge immer noch im creating bambi error

Edited by NoPeRiot

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.