• 0
Sign in to follow this  
Followers 0
Repentz

Error when near bases

Question

Here's the error, not sure what is causing it, BUT i know it only happens when you get close to a base. Will provide more info if needed, i have tried everything to fix this, and I haven't even touched this file.

16:08:34 Error in expression <{
_itemClassName = _x select 0;
};
if !(_itemClassName isEqualTo "") then
{
_lis>
16:08:34   Error position: <_itemClassName isEqualTo "") then
{
_lis>
16:08:34   Error Undefined variable in expression: _itemclassname
16:08:34 File exile_client\code\ExileClient_util_containerCargo_list.sqf, line 39

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Edit: fixed it for myself, it resolved in a override for a "ExileClient_gui_traderDialog_updateInventoryDropdown.sqf" which i edited to remove selling of items in vehicles for the purpose of stopping players from duping attachments.

Share this post


Link to post
Share on other sites
  • 0
36 minutes ago, Repentz said:

Edit: fixed it for myself, it resolved in a override for a "ExileClient_gui_traderDialog_updateInventoryDropdown.sqf" which i edited to remove selling of items in vehicles for the purpose of stopping players from duping attachments.

Glad you got it fixed!

Curious, does the override stop people selling attachments from guns that spawn with them? Meaning they can dupe attachments

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Posted (edited)

4 hours ago, C][G GhostTown™ said:

Glad you got it fixed!

Curious, does the override stop people selling attachments from guns that spawn with them? Meaning they can dupe attachments

Yes it did, it made it so you can't sell items from vehicles to the store, which is lame. 

but the problem it made is much worse imo, i just opted out to make all attachments 1 poptab sellprice. 

Edited by Repentz

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Repentz said:

Yes it did, it made it so you can't sell items from vehicles to the store, which is lame. 

but the problem it made is much worse imo, i just opted out to make all attachments 1 poptab sellprice. 

Haha that's exactly what I did in the end xD

Share this post


Link to post
Share on other sites
  • 0

i had this error by my own base a couple of times but it always vanished after a server restart and came back when the server was running 2.5 hrs ( 3 hrs restart ) after testing without mods  the warnings came less but they where still there, my guess is that it has to do with the building/chopping tree's etc.

it's a small error but can be annoying when in a Firefight

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.