Bifi

Spawn problem

7 posts in this topic

Ich habe gerade ein sehr komisches Problem auf meinem Server.

Ich benutze acd als Custom, und wollte dies Updaten da 2 neuere Versionen draußen waren.

Nun zu meinem Problem:

Ich bin auf meinem Server verhungert und bin umgefallen.

Drücke ich nun auf Respawn, kommt das das Schwarze Bild mit den verschiedenen Sachen wo laden.

Aber die Sicht ist und bleibt nach dem Schwarzen Bild verschwommen, und ich bin immer noch tot.

Heißt im Endeffekt, das dass  Spawnmenü nicht mehr kommt nach dem Respawn.

 

Hatte wer evtl. schon mal das Problem gehabt, und hat dazu eine Lösung?

 

RPT sagt so gut wie nix. Zumindest nix, was mir hilft das Problem zu suchen.

14:11:23 "ExileServer - Player Bifi (UID ..............) connected!"
14:11:44 WARNING: Function 'name' - Bifi is dead
14:11:46 WARNING: Function 'name' - Bifi is dead

 

Bild nach dem Respawn:

Wo2VW3g.jpg

Hoffe, mir kann bei diesem Problem jemand helfen.

Vielen dank schon mal.

 

Ein schönes Wochenende wünscht

Bifi

Share this post


Link to post
Share on other sites
Advertisement

die datenbank wird dir kein neues profil anlegen

Wie ist das genau gemeint?

 

Habe mich auch schon aus der DB gelöscht, hat auch nichts gebracht :S

Share this post


Link to post
Share on other sites

Posted (edited)

Habe das selbe problem , nur wenn ich mich lösche aus der datenbank und mit dem Falschirm absbrinkge funktioniert es ?

Wer weiss was dieses Problem auslösst und kann helfen ?

Edited by [Bier AIG] Tartar

Share this post


Link to post
Share on other sites

Lösche deinen charakter aus der Datenbank dann sollte es gehen 

 

Share this post


Link to post
Share on other sites

Das Problem taucht auch auf wenn ich runter vom server gehe und wider rauf , was bringt mir das wenn ich jedes mal den charakter löschen muss ?

 

Share this post


Link to post
Share on other sites

Posted (edited)

Moin.

Weil beim Erstellen in der Datenbank Deines Charakters vielleicht ein Fehler passiert ist. Nach dem löschen sollte das Problem behoben sein.

Wenn es jedesmal Passiert würde ich den Server nochmal Frisch aufsetzten, bzw die Datenbank und auch die Datenbank Dateien würde ich mal Prüfen zB exile.ini und schau mal ins Mysql Log ob dort ein Fehler auftaucht

VG

Edited by Gotteshand
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.