Cptjockitch

A3 louncher not showing servers.

17 posts in this topic

OK Well im trying to get into the server i play on and A3 launcher is not showing servers. How do i load the 10000000 mods i need for the exile thru the arma 3 launcher? Ill just say this about Exile mod. Its a great game. Arma is a great game. I always wondered why anyone would play h1z1 if arma was such a great game and ive gotten my answer the last 2 days. Its impossible to play without looking on youtube for a fix. Ive spent about 5 hours on youtube and there is never ever a helpful video on there. My friend has spent 10 hours the last 2 days trying to fix an application error that has been hitting him each time he plays. This Arma thing is like a broken car that you love and you keep fixing it just so it will break again . Ive seen alphas that were easier to figure out . With as many errors this entire arma 3 franchise of mods has there should be a 1-800 help line and im not even kidding. nobody wants to email steam and wait days for a reply when they have spent 10 hours trying to fix this . So can someone please help me find the server that apparently just dissapeared into thin air ? 

Share this post


Link to post
Share on other sites

Posted (edited)

YEa .. only sponsored servers.. something is screwy .. maybe maca trying to force sponsored servers only ?  A3launcher.com .. has nothing to do with Arma / Bohemia  .. separate 3rd party company 

But you can use the arma 3 launcher built into the game, you just a little more manual way to do it .. server search.. and find the server you want click join.. and the make sure you have to mods listed for that server checked.. and uncheck the ones not listed

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
Advertisement

ok ill try that . i have all the mods checks and it is showing me with no mods in the game . 

Share this post


Link to post
Share on other sites

Should see these, you need @exile , then what ever mods the server is using like below 

 a3laucher1.thumb.jpg.9e35e389187b99a842ba3laucher.thumb.jpg.35c531345f3d97b8b711a3laucher2.thumb.jpg.e4eaa11724e96c61736

Share this post


Link to post
Share on other sites

wow this is extremely frustrating lol . i dont see any of the mods i need in the arma 3 launcher. i played exile and i know i have them but they arent to be seen

Share this post


Link to post
Share on other sites

Same for me. I'm currently downloading an update through steam and I'm hoping that after that it works.

Share this post


Link to post
Share on other sites

im confused. 2 hours now just trying to get into a simple game . i have the mods but not showing up on the arma 3 launcher. dont know if i have to download the mods again or what.

Share this post


Link to post
Share on other sites

It is prob just a minor issue, sure maca134 will have it sorted when he is online.

Share this post


Link to post
Share on other sites

The worst thing is i type in the exact name of the mod in the steam workshop and something totally different shows up ..lol this is hilarious. 

Share this post


Link to post
Share on other sites

Sorry I was asleep...

It's all fixed now just requerying the server list atm

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.