Capt00

Load Screen - Image not found

28 posts in this topic

Posted (edited)

This is driving me absolutely insane.  The image loads just fine but I get this popup upon entering the server lobby.  PLEASE help me get rid of this dastardly error!

 

Maybe related is that I also get the message with BRama Recipes app.  Which also loads the image just fine.

CD927CA1CEFF2BAC98A2FCC6E399DB2EE8E7E007

In description.ext

Spoiler

loadScreen = "billboards\loadscreen.jpg"; 

File path

Spoiler

Exile.Chernarus\billboards\loadscreen.jpg

 

Edited by Capt00

Share this post


Link to post
Share on other sites

Do you run your mission file through a folder or do you repbo it and what program you use?

Share this post


Link to post
Share on other sites
Advertisement

Posted (edited)

26 minutes ago, C][G GhostTown™ said:

Do you run your mission file through a folder or do you repbo it and what program you use?

I use a PBO, PBO Manager.

Edited by Capt00

Share this post


Link to post
Share on other sites
13 minutes ago, Capt00 said:

I use a PBO, PBO Manager.

Normally that issue comes with running through a folder.

I use pbomanager and have also got this error a few times with my loadingscreen image.

Make a few edits and re pbo normally fixed it for me 

Share this post


Link to post
Share on other sites
4 minutes ago, C][G GhostTown™ said:

Normally that issue comes with running through a folder.

I use pbomanager and have also got this error a few times with my loadingscreen image.

Make a few edits and re pbo normally fixed it for me 

I don't understand it, just one of those things that aren't a huge deal but to me it looks kind of unprofessional.  After probably hours of searching I do not have a solution.

Share this post


Link to post
Share on other sites
6 minutes ago, Capt00 said:

I don't understand it, just one of those things that aren't a huge deal but to me it looks kind of unprofessional.  After probably hours of searching I do not have a solution.

Try what I said,

Make some edits to your mission file.

And repbo it and see what it does.

And yes I agree, I hate those pop-up errors.

Share this post


Link to post
Share on other sites

We actually are switching from Altis to Chernarus so I've been in and out of the mission file for 3 days, lol.

Share this post


Link to post
Share on other sites
25 minutes ago, Capt00 said:

We actually are switching from Altis to Chernarus so I've been in and out of the mission file for 3 days, lol.

And this has happened every single time?

Share this post


Link to post
Share on other sites
4 minutes ago, C][G GhostTown™ said:

And this has happened every single time?

Yep

Share this post


Link to post
Share on other sites
5 minutes ago, Capt00 said:

Yep

Put the picture in the root of your mission file and change the calling to its location as well.

I apologize if I'm not much help, I'm on my phone so can't do much

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.