• 0
NickMiner69

Startup Bat

Question

Hi can any one help with this i think my startup.bat is not right for Exile Dedicated Server on its own box with its own Lan ip i do run a A3Wasteland server no problems here is the bat files in a png and text.

@echo off
cls
echo Protecting arma3server from crashes...
echo If you want to close arma3server and this script, close the arma2oaserver window and type Y depending on your language followed by Enter.
title A3Wasteland Nick is waching you!
:arma3server
echo (%time%) arma3server started.
start /wait arma3server.exe -ip=192.168.1.150 -port=2314 -config=Config\cfg\Config.cfg -profiles=Config\log -cfg=Config\cfg\basic.cfg -name=Exile -mod=@Exile -mod=@ExileServer
echo (%time%) WARNING: arma3server closed or crashed, restarting.
goto arma3server

startup bat.png

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

The .bat file you use for your a3 wasteland server is the same as this one? But edited to use for a3 exile?

Share this post


Link to post
Share on other sites
  • 0

If the server is running wasteland from the same arma 3 directory, you'll need to change:

-config=Config\cfg\Config.cfg -profiles=Config\log -cfg=Config\cfg\basic.cfg

To their own configuration locations.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.