Sign in to follow this  
Followers 0
Kensai

Disable autorun

5 posts in this topic

Any idea how to disable "autorun" when you press 0 button without touching @exile folder. Because it's buggy, im using fatigue and stamina, and with autorun: 

1. You can run unlimited time

2. You can go up on hill and down from hill without  penalty (speed is same, like you are runnig on flat ground)

Share this post


Link to post
Share on other sites

In Exile, you can run for an unlimited amount of time anyways as long as you hold down the keys, and there is a hotkey combination you can use to run up hills without penalties, so neither of those reasons are really good enough to get rid of it. Plus I dont think anyone would really want to play on a server that didn't have the auto run enabled, its a very nice feature to have even if it is a bit buggy on non exile maps.

Share this post


Link to post
Share on other sites
Advertisement
On 4/6/2016 at 1:29 PM, Kensai said:

Any idea how to disable "autorun" when you press 0 button

Any luck with this?

Share this post


Link to post
Share on other sites

Exile_Client/Code/ExileClient_system_autoRun_xxxx.sqf
ther u have a few ways to disable it

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.