Sign in to follow this  
Followers 0
oOdieselOo

Playerstats (P) sind weg!

5 posts in this topic

Posted (edited)

Hi Leute, ihr seit ja immer so hilfsbereit. Habe das Problem bei mein Server, dass wenn ich P drücke keine Playerstats habe. Ich kenne das von anderen Server das es geht und bin mir auch sicher das wo mein Server noch frisch war,  ging es.

Hat jemand eine idee wo es hin ist bzw wie ich es wieder an bekomme ?

 

lg Diesel

Edited by oOdieselOo

Share this post


Link to post
Share on other sites

Nachtrag: Problem gelöst.

Profil Einstellung wo auch die Schwierigkeit des Servers eingestellt wird, einfach die Playerstas mit einer 1 Aktivieren.

Share this post


Link to post
Share on other sites
Advertisement

Hey, 

 

kannst du nochmal sagen in welcher Datei man welchen Wert genau ändern muss? Finde das nicht und in meiner config.cfg habe ich kein Eintrag der Playerstats heißt.

LG

Share this post


Link to post
Share on other sites

in der arma 3 profile

bei mir ist es z.b da drin

C:\server35\Users\admin\35\cfg\Users\cfg

und da drin ist eine datei cfg.Arma3Profile

Share this post


Link to post
Share on other sites

Posted (edited)

Also ich habe in  /.local/share/Arma3 eine Arma3.cfg mit folgendem Inhalt liegen:

steamLanguage="";
language="English";

sowie eine @exile.Arma3Profile mit diesem Inhalt:

 

Spoiler

version=1;
blood=1;
volumeCD=5;
volumeFX=5;
volumeSpeech=5;
singleVoice=0;
gamma=1;
brightness=1;


playerstats = 1; 

einfügen hat auch nicht funktioniert. 


 

Edited by Berko

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.