• 0
Baithoven

Invisible Cars / Desync

Question

Hey,

 

at my server  random cars are invisible  i have to flip my car then can my friends see me...

users stuck on the map and get a kill over 4km ..  he is driving invisible but he stand on the old point for the other people.

 

any idea?

 

regards

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Seems Infistar fix related. Helped in Teamspeak. Report back if it helped Baithoven

no - not my deal unless he is using very outdated/leaked versions of my tool ^^

If anyone having the same issue and have outdated InfiSTAR version edit your config file ( EXILE_AHAT_CONFIG.sqf )

This set to false:

_disableSimulationForClients = false;

this is not in the config anymore, he just needs to update :)

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Please provide more information. Are you using add-ons? Security patches? Additional mods? Have you customized anything? Are you running our Altis mission or another one? Are you spawning these cars on your own (yikes)?

Share this post


Link to post
Share on other sites
  • 0

Seems Infistar fix related. Helped in Teamspeak. Report back if it helped Baithoven

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

If anyone having the same issue and have outdated InfiSTAR version edit your config file ( EXILE_AHAT_CONFIG.sqf )

This set to false:

_disableSimulationForClients = false;

Share this post


Link to post
Share on other sites
  • 0
no - not my deal unless he is using very outdated/leaked versions of my tool ^^

As is said :D Outdated.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.