Kreso

Can't interract with Flags or any exile builing items

5 posts in this topic

Hey guys, im starting up a server and havent had much problems so far, but....

There is a problem with probably most important thing in this mod. Im able to place territory flag and any kind of building items in the radius, but cant interract with them. So if i wanna move the wall for example i should be able to scroll wheel and select move... problem i got is that im not getting any of the options, there is no scrool wehhel menu poping up or anything.

If anyone has a solution for this please help out! :)

 

sorry if this is in a wrong thread, im pretty new to the forum 

Share this post


Link to post
Share on other sites

Anything in your RPT and any scripts you are running that have edited any of those functions?

Share this post


Link to post
Share on other sites
Advertisement

As metalman said, check your rpt logs for any errors. Otherwise, can you still get the scroll wheel menu to pop up for other objects in game such as loot? Have you installed any mods on the server that could have caused this? Worst case scenario, start fresh.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

11 minutes ago, Skelly said:

As metalman said, check your rpt logs for any errors. Otherwise, can you still get the scroll wheel menu to pop up for other objects in game such as loot? Have you installed any mods on the server that could have caused this? Worst case scenario, start fresh.

@Kreso

Yea i personally haven't had a problem like this before and wouldn't know what would cause this issue that comes defualt with  exile. What I really recommend you do if there's nothing in the RPT and there's nothing you have done to cause this then start fresh so redownload eveything and open a Exile Altis server fresh everything, no Infistar no Nothing. Then try it then. If it works yay. Just start moving your scripts over one by one and whenever you have the issue again you know what script would be causing such a terrible error. Let me know if you have further issues or questions. I am more than happy to help you out!

Edited by Metalman10

Share this post


Link to post
Share on other sites

Guys thx for replies. Im running all CUP's, HVP, Extended Base mod and TRYK. Also the server is on Chernarus map. I don't have any errors regarding that in RPT logs, and I get scroll wheel option on any other objects (cars, loot etc.). First i had a problem when i tried to place flag it said that i reached maximum number of territories, but that was an easy fix. Guess im gonna start fresh...

Thx guys

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.