Ixecube

MAS Weapons do not spawn

7 posts in this topic

I have added the MAS mod to my server, and added them to the config of exile_server_config.pbo.

I notice that ammo does spawn in military buildings but certain spots stay empty, because thats where the MAS items are supposed to spawn.

Whenever i try to spawn MAS-items ON myself (with infiSTAR) it works, but when i try to spawn them infront of my they do not appear. Other regular items/weapons do appear though. And when i spawn the item on me and drop it afterwards it also appears.

So i was wondering, do i have to add some MAS configurations to my mission.pbo in the addons section? 

Share this post


Link to post
Share on other sites

If you're using InfiSTAR, make sure MAS and CUPS are enabled in the config.

Share this post


Link to post
Share on other sites
Advertisement
23 minutes ago, kuplion said:

If you're using InfiSTAR, make sure MAS and CUPS are enabled in the config.

chris just for others including myself where is this to enable mate

Share this post


Link to post
Share on other sites
5 minutes ago, hogansheroes said:

chris just for others including myself where is this to enable mate

I've just checked, I believe it's enabled by default if you've got the latest version.

Post an RPT log and someone can have a check through it.

Share this post


Link to post
Share on other sites
4 minutes ago, kuplion said:

I've just checked, I believe it's enabled by default if you've got the latest version.

Post an RPT log and someone can have a check through it.

i have the latest mate and also i whitelisted the vics

Share this post


Link to post
Share on other sites
15 hours ago, kuplion said:

If you're using InfiSTAR, make sure MAS and CUPS are enabled in the config.

I just downloaded the most recent version (i had version 0.45 i believe). So it's enable by default? I couldn't find the option in the cfg file anywhere.

I'm using a dedi with Linux so i dont have RPT logs :(

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.