• 0
Sign in to follow this  
Followers 0
Xtortion

Kicks on my server.

Question

Hiya - 

I've been wondering, lately I see a bunch of people joining our server, but most of 'm are getting this kick

645b4eaa51.png

' Exileprofile: Player .... kicked off ' 

Happens quite some times and also just random folks connecting and then being connected and then a instant disconnect.

 

Both the kicks and those instant disconnects, are those meaning that they're missing the mod we have on the server? (We have Ryan and Zombies enabled)

Or that we simply have Namalsk on and people keep forgetting to put the parameters there ? (even though we strongly point this out to everyone).

 

I just want to make sure it's that and not something else as It's not just normal connects/disconnects but also these exileprofile kicks.

 

Thanks in advance already

Share this post


Link to post
Share on other sites

3 answers to this question

  • 1

Posted (edited)

Yea it happens all the time when people fail to initialize or load the correct mods with the normal arma launcher or even A3 Launcher. When they join the lobby you'll see "Player X Connected" and when the correct mods and signatures aren't detected, they're instantly kicked.

Edit: The client will receive and error message which they can look through to determine what they're missing. It won't say "You're missing @Exile" but it will say something like a texture or object from steamapps/common/workshop/170231/@Exile/blahblah or something similiar.

Edited by OrbDamu
Additional Info

Share this post


Link to post
Share on other sites
  • 1

I usually just assume it's a problem on their end. Especially if others are able to join and play no problem. Happens all day on my server as well.

Share this post


Link to post
Share on other sites
  • 0

Ah so at least the clients get the message then. That's good to know - I wonder, would there be an option for us to see that kind of message as well in the logs or not ?

 

I myself don't really get why it's hard to setup the right mods/parameters

(All we have is Namalsk/Exile/Zombie and Demons) So the parameters and mod setup is extremely easy for that.

But I guess some still fail to set it up properly xD

 

Well thanks for the answers guys - It was to make sure at least that it wasn't on the servers side.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.