Sign in to follow this  
Followers 0
Beowulfv

Chernarus CUP lobby issue

7 posts in this topic

I've spent a little over a day scratching my head at this one. I have a functioning server that runs on Altis with no problems, and I'm using all the CUP mods no problem. I recently tried to make the switch to Chernarus and spent hours trying and retrying what I have read on the forums to fix the issue I am having. Nothing really specific to my issue, but what the heck. Server loads up and once I join into the lob it does a refresh over and over as if I'm rejoining the lobby over and over again. A penny for your thoughts.

Share this post


Link to post
Share on other sites
Advertisement
database_query_selectSingleField.sqf, line 27
15:48:11 Starting mission:
15:48:11  Mission file: Exile (__cur_mp)
15:48:11  Mission world: Chernarus
15:48:11  Mission directory: mpmissions\__cur_mp.Chernarus\
15:48:11 Warning Message: Picture exile_client\texture\mod\logo.paa not found
15:48:12 Attempt to override final function - bis_functions_list
15:48:12 Attempt to override final function - bis_functions_listpreinit
15:48:12 Attempt to override final function - bis_functions_listpostinit
15:48:12 Attempt to override final function - bis_functions_listrecompile
15:48:12 "Arma3/BIS_fnc_log: [BIS_fnc_preload] ----- Initializing scripts in Exile -----"
15:48:12 "Arma3/BIS_fnc_log: [recompile] recompile BIS_fnc_missionTasksLocal"
15:48:12 Attempt to override final function - bis_fnc_missiontaskslocal
15:48:12 "Arma3/BIS_fnc_log: [recompile] recompile BIS_fnc_missionConversationsLocal"
15:48:12 Attempt to override final function - bis_fnc_missionconversationslocal
15:48:12 "Arma3/BIS_fnc_log: [recompile] recompile BIS_fnc_missionFlow"
15:48:12 Attempt to override final function - bis_fnc_missionflow
15:48:12 "Arma3/BIS_fnc_log: [preInit] BIS_fnc_diagKey (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [preInit] BIS_fnc_feedbackMain (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [preInit] BIS_fnc_missionHandlers (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [preInit] BIS_fnc_getServerVariable (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [preInit] BIS_fnc_initPixelUI (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [preInit] ExileClient_fnc_preInit (118.999 ms)"
15:48:12 "ExileServer - Server is loading..."
15:48:12 Client: Nonnetwork object 28e5b700.
15:48:12 "ExileServer - Installed extDB2 version: 70"
15:48:12 "ExileServer - extDB2: Error extDB2 is already setup & locked !!!"
15:48:12 "ExileServer - Check your server rpt for errors, your mission might be stuck a loop restarting"
15:48:12 "Arma3/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (99.0009 ms)"
15:48:12 Warning Message: Script \x\addons\dms\map_configs\chernarus_config.sqf not found
15:48:12 "DMS :: Initializing Static Mission Variables"
15:48:12 "DMS :: Initializing Dynamic Mission Variables"
15:48:12 "Arma3/BIS_fnc_log: [preInit] DMS_fnc_DMS_preInit (10.9997 ms)"
15:48:12 "Arma3/BIS_fnc_log: [script] initServer.sqf"
15:48:12 "Arma3/BIS_fnc_log: [postInit] BIS_fnc_missionFlow (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [postInit] BIS_fnc_initParams (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [postInit] BIS_fnc_initRespawn (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [postInit] BIS_fnc_reviveInit (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)"
15:48:12 "Arma3/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (0 ms)"
15:48:12 "ExileServer - Database Error: Error Unknown Protocol"
15:48:12 Error in expression <se_handleBig;
};
};
((_result select 1) select 0) select 0>
15:48:12   Error position: <select 0) select 0>
15:48:12   Error Generic error in expression
15:48:12 File exile_server\code\ExileServer_system_database_query_selectSingleField.sqf, line 27

Share this post


Link to post
Share on other sites

Don't you just love it, when someone says "never mind, I fixed it", then nothing!? These forums should be give and take, not all take. Please share your solution.

:)

6 people like this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.