• 0
Sign in to follow this  
Followers 0
OrbDamu

Exile Dynamic Vehicle Spawn Error

Question

Hey so I've just noticed in my rpt log that I've been getting this odd error related to the built in exile vehicle spawning settings. This is what it says:

Spoiler

19:16:12 "ExileServer - Done loading vehicles!"

19:16:12 "ExileServer - Loading containers from database..."

19:16:12 "ExileServer - Done loading containers!"

19:16:12 "ExileServer - Creating spawn zone vehicles..."

19:16:15 "ExileServer - Spawning Dynamic Vehicles. GridSize: 2200 Vehs/Grid : 2"

19:16:16 Render target memory points PIP0_pos & PIP0_dir not found.

19:16:16 Render target memory points PIP1_pos & PIP1_dir not found.

19:16:16 Render target memory points PIP2_pos & PIP2_dir not found.

19:16:17 Error in expression <forceSize interpolate [150,150.1,-1,1]>

19:16:17   Error position: <forceSize interpolate [150,150.1,-1,1]>

19:16:17   Error Undefined variable in expression: forcesize

19:16:17 Exile_Car_UAZ_Open_Green: wiper_1_loop - unknown animation source wipers

19:16:17 Exile_Car_UAZ_Open_Green: wipers - unknown animation source wiper

19:16:17 Render target memory points PIP1_pos & PIP1_dir not found.

19:16:17 Render target memory points PIP2_pos & PIP2_dir not found.

19:16:17 Exile_Car_Octavius_White: IndicatorOil - unknown animation source oilTemp

19:16:17 Exile_Car_Octavius_White: fuel - unknown animation source fuel_1

19:16:17 Exile_Car_Octavius_White: gearbox - unknown animation source gearbox

19:16:17 Exile_Car_Octavius_White: Trunk2 - unknown animation source trunk

19:16:18 TowingTractor: Invalid parent bone 'wheel_1_2' for 'wheel_1_2_hide'

19:16:18 TowingTractor: Invalid parent bone 'wheel_2_2' for 'wheel_2_2_hide'

 

It doesn't seem to be affecting anything directly but I'm not quite sure why its appearing in the first place. Any ideas or suggested solutions? Thanks.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

This is common, pretty sure it happens to all of us. I know I get similar stuff in my rpt. But as you said, doesn't effect anything.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.