Sign in to follow this  
Followers 0
Gump

Chernarus Loot Not Spawning

2 posts in this topic

I have added the A2 building replacement script to add the A3 buidlings and loot is not spawning in either.

This is my config.cpp in exile_server_config.pbo

http://pastebin.com/N6FUCxQP

 

Share this post


Link to post
Share on other sites

Posted (edited)

Remove the #include and try just use the building replacement. OR

If you want the original buildings try this:

class CfgBuildings
{
    #include "chernarusLootBuildings.hpp"
};

If that gives you an end of file error do this:

class CfgBuildings
{
    #include "chernarusLootBuildings.hpp"

 

 One of the 2 will work, not sure which because I don't know how your buildings file is structured. Make sure you take out all other buildings in CfgBuildings for these.

 

Finished will look like this:

class CfgBuildings
{
	#include "chernarusLootBuildings.hpp"
};
class CfgLootTables
{
    blah 
    blah
    blah
    etc...

or:

class CfgBuildings
{
	#include "chernarusLootBuildings.hpp"
class CfgLootTables
{
    blah 
    blah
    blah
    etc....

 

Edited by oSoDirty
derp

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.