• 0
Sign in to follow this  
Followers 0
Galloping Ball Rot

Adding Ryans Zombies & Demons to our server (hosted by GTX)

Question

G`day all,

We cant seem to find an answer on how to load  Ryans  Zombies & Demons and other mods onto our server ( not to load mods to play on a server)  The server is hosted by GTX who don't seem to be any help with this issue.

Keggs

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

If it's a preconfigured server, It would be hard to believe they can't / won't help you. But if that's somehow the case, you either need to download the mod with mod manager, or upload the mod through an ftp connection. To call it you need to find the commandline manager, create a custom commandline and in the mod parameters (-mod=) put the name of your mods.  

If it's a dedi then there are tons of server mod installation topics available and google is your friend.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your reply oSoDirty,  I have done exactly what you  say, upload the mod using WinSCP then added mod to the command line.  Once this was done I tried to join the server and it gave me a message saying that Ryans zombies .pbo  weren't signed buy a key accepted by this server. (see attached)

BTW when I asked for assistance from GTX Gaming I was told " were not experts look on the forum!"

20160510195228_1.jpg

20160510200259_1.jpg

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Add the RyanD.bikey file from the Zombies and Demons mod to the 'Keys' folder on your server.

Any mod you want clients to run needs to have the appropriate .bikey file on the server.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Sry, forgot that part. And I have noticed that GTX has a lot of shit reviews due to bad support with their virtual servers. Their dedis are great though, never had an issue.

Share this post


Link to post
Share on other sites
  • 0

Thanks again for the replies,

Added Cup weapons, vehicles and units as well as Zombies and demons then Added keys as advised and can now get back into the server without getting messages and being kicked, only issue is nothing appears top work i.e. server works fine mods don't seem to work at all. " wow" this is doing my head in. 

I should probably explain my position so you can understand where I`m coming from.

I`m probably older than most that gets into this sort of stuff, however, I know nothing about computers and only have had a little experience in arma 2 servers. I seem to be able to get away with installing mods onto those with the help of the net without too many issues.

Arma 3 is completely different and looking for guides etc for arma 3 is very frustrating as I follow advised links that continually seem to go nowhere.

So to that end I`m basically a computer numfy trying to amuse myself as I can no longer work due to an injury that cant be fixed.

So any advice on how to get this stuff working is greatly appreciated. Also if I cant get it done I`d be happy to pay someone to do it for me (if the price isn't too prohibitive)

Thanks

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, Galloping Ball Rot said:

Anybody?

Post the latest .rpt file from your server.  Use Spoilers.

I'll do what I can to help.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.