• 0
lazy

temperature error

Question

Hi all,

 

I have a friend that is always getting kicked from the server with a error about the temperature.

He made this print :
eJyrViotylGyUsooKSmw0tfPzE3XKyjKKylOLtJL

and he made a copy of the rpt file :

http://pastebin.com/FZ1M7taY

<iframe src="//pastebin.com/embed_iframe/FZ1M7taY" style="border:none;width:100%"></iframe>

 

anyone know a way to help him?

 

thanks

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Oooo. That's my server :)  We have made absolutely no changes regarding temperature.  Have him try to verify Exile. If that doesn't work have him reinstall it completely. Just the mod. Not the game.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Yea that sounds like a client side issue.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I think he always reinstalled everything with the a3launcher. Ill aks him to do it again to exile

thanks

Share this post


Link to post
Share on other sites
  • 0

Turns out this is a bug in the vanilla Exile client code, we have not over written any of the files appearing in the rpt. After a curious check of my client rpt, I have the same errors. Just never had a reason to check since I don't allow the error popups. His best bet is to uncheck show errors in a3launcher settings so he doesn't have to see the popups on his screen.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.