papahyooie

Adding AI via EDEN

3 posts in this topic

Hello all,

I am currently trying to put AI in via the EDEN editor (specifically attached to static machine guns). I add it all through EDEN, and export it to SQF (using an editor mod). Then I call the SQF from the server. All the objects including the 50 cals, and any buildings I add, are placed just fine, but the AI are not present.

So I was going to try to add them via the mission file, but when I try to do so, I end up with a mission.sqm with none of the Exile stuff in it (like Eden is stripping it out). Obviously I loaded the editor up with Exile mod enabled.

So I tried to make the mission file, and copy paste the additions into the existing Exile mission.sqm. It looks like it's in a totally different format, and it doesn't work.

So does anybody know how to add AI to an exile mission via the editor?

Thanks!

 

Share this post


Link to post
Share on other sites

exile does not support native eden editor - you can't open the standard mission via eden.

try 2d editor, this has worked fine for me so far , ai has always worked there...

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, hieve said:

exile does not support native eden editor - you can't open the standard mission via eden.

try 2d editor, this has worked fine for me so far , ai has always worked there...

Ok, that's what I was wondering. I wanted to use Eden, because it's super easy. Guess I'll go to 2D. Appreciated!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.