Sign in to follow this  
Followers 0
Wooley73

[SOLVED] Infistar -> "startAsNormal" does not work

4 posts in this topic

Hey!

Maybe an Bambi / Noob Problem (sorry). I installed successfully Infistar, all works fine but now i want join  the Server as Normal Player so i put my UID in the startAsNormal Part.

I type !admin but then the message "please visit ts.mycommunity.com" will be shown. So i delete the hole Line (start with {"!admin" ) an do another try but nothing happens. Infistar will be loaded but the !admin in Text Chat will not work. Is is necessary to enter the !admin command somewhere?

Any help for solution?

Thx!

Share this post


Link to post
Share on other sites

 In your config, you've got chatCommands[], one of them being : "{"!admin","please visit whatEverTheHellYouWantHere"}",

 

So I take it it's not figuring you for an admin, have you added yourself in the adminUIDAndAccess[] section?, And also make sure the formatting is correct, UID should be between quotes, should NOT be a comma after the last UID in the curly bracket wrapper

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Oh man, thanks a lot!:)

For Somebody who is a newbie like me: The UID  have to addat startAsNormal[] AND adminUIDandAccess[]!

Share this post


Link to post
Share on other sites

woops, sorry for not making it clear :)  and thanks for pointing it out 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.