• 0
BetterDeadThanZed

Safe zone not working

Question

I know this is a problem that has been discussed but I can't find a resolution in the topics that come up. I am running a test server on Esseker and my safezones aren't working. Here's the code from my mission.sqm:

		class Item8
		{
			position[] = {3969.09,0,9257.75};
			name="TraderCity";
			text="Trader City";
			markerType="ELLIPSE";
			type="ExileTraderZone";
			colorName="ColorBlue";
			fillName="SolidBorder";
			a=100;
			b=100;
			drawBorder=1;
		};

The marker is there but it's not a safe zone. No notifications when entering or exiting.

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

check for a typo somewhere in the file and that the item numbers and item count are correct.

Share this post


Link to post
Share on other sites
  • 0

Have you added in the safezone fix for 1.58?

Add this to the end of init.sqf if you haven't already:

// 1.58 Safezone Fix
call ExileClient_system_map_initialize

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0
7 hours ago, kuplion said:

Have you added in the safezone fix for 1.58?

Add this to the end of init.sqf if you haven't already:


// 1.58 Safezone Fix
call ExileClient_system_map_initialize

 

I wasn't aware of that. I will try it. Thanks!

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

It's best to have a good look at this thread. Has a good few fixes for the shit show known as ArmA 3 1.58

 

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, BetterDeadThanZed said:

Thank you Kuplion. Your solution worked. 

Happy to help. :)

The thread @oSoDirty linked is a very useful read; there are a few more 1.58 fixes in there worth noting.

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, kuplion said:

Happy to help. :)

The thread @oSoDirty linked is a very useful read; there are a few more 1.58 fixes in there worth noting.

Thanks. The only thing I saw that would apply to me is the difficulty fix, which I already have working properly. 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.