• 0
Sign in to follow this  
Followers 0
NeverAgain

CUP mods

Question

Hi i try set CUP mods to my server, CUP terrain work nice but i have problem with other CUP mods .

I use : -serverMod=@A3XAI -mod=@Exile -mod=@ExileServer -mod=@Ryanzombies -mod=@RZInfection_for_Exile -mod=@CUP_Weapons -mod= @CUP_Vehicles -mod=@CUP_Units -mod=@CBA_A3 -mod=@CUP_Terrains_Core -mod=@CUP_Terrains_Maps

please help with this :

 

18:00:42 [0,34.401,0,"XEH: PreStart started."]
18:00:42 [0,34.406,0,"XEH: PreStart finished."]
18:00:48 [XEH]: GNT_C185 does not support Extended Eventhandlers! Addon: @Exile
18:00:48 [XEH]: GNT_C185F does not support Extended Eventhandlers! Addon: @Exile
18:00:48 [XEH]: Exile_Cutscene_Abstract does not support Extended Eventhandlers! Addon: @Exile
18:00:48 [XEH]: Exile_Guard_Abstract does not support Extended Eventhandlers! Addon: @Exile
18:00:48 [XEH]: Exile_Trader_Abstract does not support Extended Eventhandlers! Addon: @Exile

 

Edited by NeverAgain

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0
31 minutes ago, NeverAgain said:

 

 

Its because Exile doesnt support XEH, ignore the rpt log and carry on playing.

Share this post


Link to post
Share on other sites
  • 0

If server doesnt start it might be the space here :  -mod= @CUP_Vehicles

Share this post


Link to post
Share on other sites
Advertisement
  • 0
"-servermod=@A3XAI;@ExileServer;" "-mod=@Exile;@Ryanzombies;@RZInfection_for_Exile;@CBA_A3;@CUP_Weapons;@CUP_Vehicles;@CUP_Units;@CUP_Terrains_Core;@CUP_Terrains_Maps;" 

Use this instead as that startup line is unnecessarily structured and your CBA_A3 was in the wrong place.

Edited by kuplion
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Game say : No entry "bin\config.bin/CfgVehicles/Plane/Turrets/CopilotTurret.maxHorizontalRotSpeed".

 

Edited by NeverAgain

Share this post


Link to post
Share on other sites
  • 0
32 minutes ago, NeverAgain said:

Game say : No entry "bin\config.bin/CfgVehicles/Plane/Turrets/CopilotTurret.maxHorizontalRotSpeed".

 

Is that a log error or does it stop loading at that point?

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, kuplion said:

Is that a log error or does it stop loading at that point?

stop loading  and i must use alt+f4

Share this post


Link to post
Share on other sites
  • 0

Could you verify your files as I'd hazard a guess at something missing or corrupt.

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, kuplion said:

CBA_A3 was in the wrong place.

lol

 

13 hours ago, NeverAgain said:

stop loading  and i must use alt+f4

Please make you 400th post an RPT log in full, you should know by now to provide it straight away

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.