• 0
Sign in to follow this  
Followers 0
battlehut

Cant join that server anymore

Question

Posted (edited)

Hi :D

Ive been playing on a server for a while and I always had those memory crashes. In order to fix this I reinstalled the game and also downloaded all the mods again as well.

Then I joined and it worked but I was lagging really hard. So i left again and restarted my PC.

After that I tried connecting again but somehow it doesnt work.

I see the loading screen (that screen where the island is shown n stuff) and i can still hear the music from the main menu but it wont load.

First i thought that my game froze but once I pressed Esc I was on the server list again.

So apparently I seem to be unable to really connect with that server again.

I tried connecting with other servers and it works fine but its not working with that specific server.

So ive been checking the server via the launcher itself to see whats wrong.

5740cf9c218a1_ScreenshotArmA2.thumb.PNG.5740cf8f40f80_ScreenshotArmA.thumb.PNG.8

As you can see in the pictures it tells me that the cup units version is kinda not working and that exile and ryans zombies and demons are missing. In the picture next to it it tells me that the mods ryans zombies and demons and exile have wrong signatures. Maybe thats the reason i cant join? I was able to join before i restarted the pc so im wondering why its not working anymore.

Any ideas how i could fix this?

PS :the server uses cup units 1.3 and i have 1.3.1.  I dont think that thats an issue but idk. 

 

Oh also. ryans zombies and demons and exile are working on other servers perfectly. i downloaded the zombies and demons from steam and exile from the website. so it shouldnt be the mods themselves. ;P

Edited by battlehut

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0
On 5/21/2016 at 5:19 PM, battlehut said:

PS :the server uses cup units 1.3 and i have 1.3.1.  I dont think that thats an issue but idk. 

If you are not running the same mod versions as the server, you will not be able to join the server.

Share this post


Link to post
Share on other sites
  • 0

Oh but does it leave me in the loading screen then?

i actually expected some sort of notification 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, battlehut said:

Oh but does it leave me in the loading screen then?

i actually expected some sort of notification 

No, there won't be a notification. How do you join the server? If you use a3launcher or Arma 3's launcher, it would warn you about the different version, I believe.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.