Sign in to follow this  
Followers 0
NeverAgain

RHS kick

13 posts in this topic

I try set this BE kick but no luck

createvehicle.log

#0 "RHS_LWIRCM_Ammo_MELB" 3:3 2:71 NetworkMessageCreateHelicopterRTD [12465,12722,169] [0,0,0]

I set

!="RHS_LWIRCM_Ammo_MELB"

to createvehicle.txt Line 2

But still BE kick createvehicle please help

 

Share this post


Link to post
Share on other sites
15 minutes ago, NeverAgain said:

I try set this BE kick but no luck

createvehicle.log

#0 "RHS_LWIRCM_Ammo_MELB" 3:3 2:71 NetworkMessageCreateHelicopterRTD [12465,12722,169] [0,0,0]

I set


!="RHS_LWIRCM_Ammo_MELB"

to createvehicle.txt Line 2

But still BE kick createvehicle please help

 

Change it to !"RHS_LWIRCM_Ammo_MELB"  (No equal sign)

Share this post


Link to post
Share on other sites
Advertisement
5 minutes ago, BetterDeadThanZed said:

Change it to !"RHS_LWIRCM_Ammo_MELB"  (No equal sign)

Yes i try this but still same kick

Share this post


Link to post
Share on other sites

Can you post your createvehicle.log and createvehicle.txt? Use Pastebin.com if you can.

Share this post


Link to post
Share on other sites

You could try just this: !"RHS". I am unsure of the security implications of that, but it should allow any RHS vehicle to be created without a kick.

1 person likes this

Share this post


Link to post
Share on other sites
29 minutes ago, BetterDeadThanZed said:

You could try just this: !"RHS". I am unsure of the security implications of that, but it should allow any RHS vehicle to be created without a kick.

ok still be kick

#0 "RHS_LWIRCM_Ammo_MELB" 3:3 2:71 NetworkMessageCreateHelicopterRTD [12464,12721,168] [0,0,0]

 

Share this post


Link to post
Share on other sites
11 hours ago, NeverAgain said:

ok still be kick

#0 "RHS_LWIRCM_Ammo_MELB" 3:3 2:71 NetworkMessageCreateHelicopterRTD [12464,12721,168] [0,0,0]

 

!"RHS" should work. The only reason it wouldn't be working is if the updated createvehicle.txt isn't loading. I would assume you've restarted the server since you made the changes?

Share this post


Link to post
Share on other sites
6 minutes ago, BetterDeadThanZed said:

!"RHS" should work. The only reason it wouldn't be working is if the updated createvehicle.txt isn't loading. I would assume you've restarted the server since you made the changes?

Yes,add to createvehicle and restart server.

But still kick

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.