XxFri3ndlyxX

[SOLVED] SOLVED #0 Mpevendhandler Help

9 posts in this topic

Posted (edited)

Ive been trying and trying over and over to fix this. The same setup work on chernarus but not on kerama for some reason i get kicked all the time for this

Spoiler

#0 "Reloaded" 2:486 RyanZombieC_man_hunter_1_Fslow - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:506 RyanZombieC_scientist_Fwalker - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:526 RyanZombieC_man_w_worker_Fslow - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:552 RyanZombieC_man_polo_4_Fwalker - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:572 RyanZombieC_man_pilot_Fwalker - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:600 RyanZombieC_man_1walker - "_this spawn ZMPKilled;"
#0 "Reloaded" 2:620 RyanZombieC_scientist_Fslow - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:640 RyanZombieC_man_polo_1_Fwalker - "_this spawn ZMPKilled;"
#0 "Reloaded" 2:668 RyanZombieC_man_polo_6_Fslow - "_this spawn ZMPKilled;"
#0 "Reloaded" 2:688 RyanZombieC_man_polo_6_Fwalker - "_this spawn ZMPKilled;"
 #0 "Reloaded" 2:716 RyanZombieC_scientist_Fwalker - "_this spawn ZMPKilled;"
#0 "Reloaded" 2:745 RyanZombieSpider4 - "_this spawn ZMPKilled;"

 

Ive tried a lot of different combination but did not work

this what i tried in mpeventhandler

//new
7 "" !"_this spawn ZMPKilled;" !"Killed"  !"Reloaded" !"RyanZombie\" !"RyanzombieC\" !"[0-9]:[0-9]"

i even tried 

//new
7 ""

1  !"_this spawn ZMPKilled;"

And i still get kicked right after infistar finish loading up

Anybody have any suggestion? 

Thanks

 

 

-------------------------------------------------------------------------------------------

SOLUTION

IN scripts.txt

on  7 eventHandler (line 2)

add !"ZMPKilled" !"Killed" !"MPKilled" 

on 7 remoteexec (line 15)

 

IN mpeventhandler.txt

add !"ZMPKilled" !"Killed" !"MPKilled" 

on line 2

 

IN remoteexec.txt

add !"ZMPKilled" !"Killed" !"MPKilled"

on line 2

Edited by XxFri3ndlyxX
2 people like this

Share this post


Link to post
Share on other sites
Advertisement
15 minutes ago, hogansheroes said:

try

 !="_this spawn ZMPKilled;"

Thanks but I already tried that and this is not working. Tried so much stuff. Out of idea. it seem my mpeventhandler is bug or something.

Share this post


Link to post
Share on other sites

Have you defined the battleye path ? if so send me your scripts.log and i will send back the correct filters and what line to add them too.

Share this post


Link to post
Share on other sites
58 minutes ago, Brit said:

Have you defined the battleye path ? if so send me your scripts.log and i will send back the correct filters and what line to add them too.

Thanks but it looks like you didnt check the thread title marked as solved. I even put the solution to this.

Share this post


Link to post
Share on other sites

Yea i see after i posted it, sorry.

Please reply with close thread if you have resolved an issue and a moderator will come and close it for you buddy.

1 person likes this

Share this post


Link to post
Share on other sites
6 minutes ago, Brit said:

Yea i see after i posted it, sorry.

Please reply with close thread if you have resolved an issue and a moderator will come and close it for you buddy.

Yeah i just noticed that between my edit and your post was one minute.

Share this post


Link to post
Share on other sites

We have closed this thread and marked it as solved.

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.