Razor77

A3XAI Chernarus

23 posts in this topic

Hi, I have recently changfed the map from Altis to Chernarus and I have noticed A3XAI is not working correctly.  I get air and land patrols ok, but no random or dynamic spawns, I get a lot of ai spawn in the sea in the bottom right of the map and the top of the map seems very empty of AI, is there anything i need to set up on this mod when running it on a new map, Thanks

Share this post


Link to post
Share on other sites

It's advised that you do not run A3XAI because is outdated and not really made for multiplayer servers, it will just cause you major headaches!

Share this post


Link to post
Share on other sites
Advertisement
23 minutes ago, Brit said:

not really made for multiplayer servers

I wonder where you get the idea that A3XAI (A3EAI for epoch it was I believe) is not made for a multiplayer server

Share this post


Link to post
Share on other sites

Thanks for the replies, it did seem to do the job ok on Altis, well it seemed that way.  Its just since the change over the random foot patrols dont seem to be happening, just though it might be map coordinates etcthat need changing.

What else do people use instead of A3XAI? I did try occupation before which i did like but it didnt have the random spawns only static in towns and cities.

May have to give it a go again.

 

Thanks Razor

Share this post


Link to post
Share on other sites

I'd imagine you would have to edit the map centre position, however I don't know where this would be altered in A3XAI

Share this post


Link to post
Share on other sites
42 minutes ago, InsertCoins said:

I wonder where you get the idea that A3XAI (A3EAI for epoch it was I believe) is not made for a multiplayer server

The addon is so outdated you will just always have issues and yes  A3XAI is meant for SP missions ;)

Share this post


Link to post
Share on other sites

Yes that's what I'm thinking but can't see where I would do it. Thanks

Share this post


Link to post
Share on other sites
9 minutes ago, Brit said:

The addon is so outdated you will just always have issues and yes  A3XAI is meant for SP missions ;)

Have been using A3XAI for 5 months. 0 Issues.

Share this post


Link to post
Share on other sites
6 minutes ago, Mr Sin said:

Have been using A3XAI for 5 months. 0 Issues.

Lucky man lol, well in my experience A3XAI has always been a pain and like many people on the forum too, it was only an idea on the issues and if you guys are running it fine i will leave you to it.

Soz

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.