• 0
Sign in to follow this  
Followers 0
Sob-

Serverside Problem

Question

i purchesed a server with 70 slots . its showing 64 slots and unnable to join . i contacted the providers and they told me to change 64 to 70  in my mission file and to get help from here . with file do  i edit in my pbo  and where do you changeit if its in pbo. 

the problem started eairer so i reinstalled the server files and all the mods but before i installed exile mod it was working fine and now that i have it its says 64 players . any ideas. again my server was running perfectly with addons and custom objects earlier today just when i added some code to my pbo it started oofuck upbut its all fresh and still says 64 players..... usually when it says 64 players i cant connect fully i get stuck on loading

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

I have seen a smilar issue with an old test server, it was because I derped and somehow called the arma3server.exe twice in my start.bat one with parameters, one without. Every other time I tried to boot the server it came up with the name of my PC for the server title and 64 players and wasn't joinable. Not sure that's possible in your situation though. But I would look at your command line for errors just in case. And the file to change the amount of players is usually found in @ExileServer. It's called config.cfg.  But in your case it's likely somewhere in a tab on your TCAdmin page. Look for configuration manager or something like that.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.