sinisterpoet

Exile mod / on dedicated box help wanted

12 posts in this topic

Looking for someone to help me set up a arma 3 exile server on my dedicated box. Please send me a message here with a way to get into contact with you if your interested. im not looking for any mods just the sql and basic vanilla mod for exile set up

Share this post


Link to post
Share on other sites
Advertisement
10 hours ago, Mr Sin said:

Have you read this?

 

i have i dont know what im doing wrong i have tried so many different variations of walkthrews and videos  and im not sure what im missing

Share this post


Link to post
Share on other sites

I'm sorry, that's the clearest, well written install guide that I have ever read. Re-read it and start from the beginning.

1 person likes this

Share this post


Link to post
Share on other sites
8 minutes ago, Mr Sin said:

I'm sorry, that's the clearest, well written install guide that I have ever read. Re-read it and start from the beginning.

i will im going threw it now i appreciate the help thank you everyone

Share this post


Link to post
Share on other sites

I think i got it ive started the server  and it says launching server, Exile Server monitor... Active!

And i had stated i read your guide earlier in the post and i was mistaken i hadnt seen it sorry i was running on very little sleep

Share this post


Link to post
Share on other sites

18:20:44 Dedicated host created.
18:20:50 BattlEye Server: Initialized (v1.213)
18:20:50 Host identity created.
18:20:50 Game Port: 2302, Steam Query Port: 2303

just stays at this

Share this post


Link to post
Share on other sites

server is up and running but it seems to be running the wrong version it is listed as running 0.9.6  1.56

Share this post


Link to post
Share on other sites

Posted (edited)

48 minutes ago, sinisterpoet said:

0.9.6  1.56

^^Oh, the good days.^^  

 

Anyway, open steamcmd, It's included with the download package that the guide above directs you to. Make sure the file path to the root of your server is correct in the batch file provided in steamcmd. You may also need to update the steam id and pw in there as well. Run batch file. This will download and update you to the dreadful Arma 3 1.6 patch.  Then replace your old @Exile folder with the 0.9.61 Plum hotfix. Then download the server files from here in the forums, and place the new exile.bikey found  in the key folder within the server package, in the keys folder in the root of your server replacing the previous exile.bikey. You don't need to replace the rest of the server files as there is no difference in them from 0.9.6 to 0.9.61. This should get you in to your server.

Edited by oSoDirty

Share this post


Link to post
Share on other sites

i dont understand ive tried this the config says its updated 

hostname                            = "Test Server KoS Gaming (0.9.61|1.60)";

but everything is still showing 1.9.6 - 1.56

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.